
<!DOCTYPE html>
<html lang="en-US" class="logged-out">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRTQgYoZZY2vCFuvAFTzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRQQgYoZZY2vCFuvAFT9gaQVy4.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRVQgYoZZY2vCFuvDFR.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRSQgYoZZY2vCFuvAnt65qV.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvao4CP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVuEooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVsEpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtapYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v27/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtzpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4i1UA.ttf) format('truetype');
}
</style>
<link rel="shortcut icon" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png">
<meta property="fb:app_id" content="829254190945340" />
<meta property="fb:pages" content="106301355796" />
<meta property="fb:pages" content="12795133724" />
<meta name="facebook-domain-verification" content="r9488mobaycxp1ndi9hdb4n9qvlsrw" />
<link rel="alternate" type="application/rss+xml" title="Outsider RSS Feed" href="https://outsider.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Outsider Atom Feed" href="https://outsider.com/feed/atom/" />
<link rel="pingback" href="https://outsider.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://outsider.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel="preload" href="https://outsider.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Beyonce Replaces Controversial Lyrics After Backlash</title>
<meta name="description" content="Grammy-winning songstress Beyonce has announced that she will amend the lyrics to her new single Heated after she came under fire for ableism." />
<link rel="canonical" href="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyonce Replaces Controversial Lyrics After Backlash" />
<meta property="og:description" content="Grammy-winning songstress Beyonce has announced that she will amend the lyrics to her new single Heated after she came under fire for ableism." />
<meta property="og:url" content="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/" />
<meta property="og:site_name" content="Outsider" />
<meta property="article:publisher" content="https://www.facebook.com/outsiderdotcom/" />
<meta property="article:published_time" content="2022-08-01T21:12:57+00:00" />
<meta property="article:modified_time" content="2022-08-01T21:13:11+00:00" />
<meta property="og:image" content="https://outsider.com/wp-content/uploads/2022/08/beyonce-replaces-controversial-lyrics-after-backlash.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="780" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Taylor Cunningham" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TaylorC40218672" />
<meta name="twitter:site" content="@outsider" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn-ext.spiny.ai' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outsider &raquo; Feed" href="https://outsider.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1605119840' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://outsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1607366532' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://outsider.com/wp-content/themes/soledad/style.css?ver=8.3.24' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://outsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outsider.com/wp-json/wp/v2/posts/280466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outsider.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://outsider.com/?p=280466' />
<link rel="alternate" type="application/json+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Famerican-entertainment%2Fmusic-2%2Fbeyonce-replaces-controversial-lyrics-after-backlash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Famerican-entertainment%2Fmusic-2%2Fbeyonce-replaces-controversial-lyrics-after-backlash%2F&#038;format=xml" />
<meta property="fb:pages" content="106301355796" />
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<link rel="amphtml" href="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/amp/">
<script>
  var dataObj = JSON.parse('{"category":"music-2-article","categoryKey":1355,"categoryName":"music-2","pageType":"article","contentId":"280466","authorName":"taylor-cunningham","authorId":"68","keywords":null,"section":"music-2"}');
  </script>
</head>
<body class="post-template-default single single-post postid-280466 single-format-standard american-entertainment music-2 ae-skin">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://outsider.com/"><img width="190" height="57" class="penci-lazy" src="https://outsider.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png" alt="Outsider" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope"></i></a>
</div> </div>
<ul id="menu-american-entertainment" class="menu"><li id="menu-item-249343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249343"><a href="https://outsider.com/american-entertainment/tv-2/">TV</a>
<ul class="sub-menu">
<li id="menu-item-249349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249349"><a href="https://outsider.com/american-entertainment/tv-2/classic-tv/">Classic TV</a></li>
<li id="menu-item-249354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249354"><a href="https://outsider.com/american-entertainment/tv-2/ncis/">NCIS</a></li>
<li id="menu-item-249355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249355"><a href="https://outsider.com/american-entertainment/tv-2/ncis-los-angeles/">NCIS Los Angeles</a></li>
<li id="menu-item-249345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249345"><a href="https://outsider.com/american-entertainment/tv-2/blue-bloods/">Blue Bloods</a></li>
<li id="menu-item-249352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249352"><a href="https://outsider.com/american-entertainment/tv-2/jeopardy/">Jeopardy</a></li>
<li id="menu-item-249351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249351"><a href="https://outsider.com/american-entertainment/tv-2/gold-rush/">Gold Rush</a></li>
<li id="menu-item-249357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249357"><a href="https://outsider.com/american-entertainment/tv-2/wheel-of-fortune/">Wheel of Fortune</a></li>
<li id="menu-item-249964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249964"><a href="https://outsider.com/american-entertainment/tv-2/american-pickers/">American Pickers</a></li>
<li id="menu-item-249356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249356"><a href="https://outsider.com/american-entertainment/tv-2/storage-wars/">Storage Wars</a></li>
<li id="menu-item-249348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249348"><a href="https://outsider.com/american-entertainment/tv-2/chicago-pd/">Chicago PD</a></li>
<li id="menu-item-249347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249347"><a href="https://outsider.com/american-entertainment/tv-2/chicago-med/">Chicago Med</a></li>
<li id="menu-item-249346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249346"><a href="https://outsider.com/american-entertainment/tv-2/chicago-fire/">Chicago Fire</a></li>
<li id="menu-item-249965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://outsider.com/american-entertainment/tv-2/law-order/">Law &amp; Order</a></li>
<li id="menu-item-249350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249350"><a href="https://outsider.com/american-entertainment/tv-2/deadliest-catch/">Deadliest Catch</a></li>
</ul>
</li>
<li id="menu-item-249332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249332"><a href="https://outsider.com/american-entertainment/people/">People</a>
<ul class="sub-menu">
<li id="menu-item-249334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249334"><a href="https://outsider.com/american-entertainment/people/clint-eastwood/">Clint Eastwood</a></li>
<li id="menu-item-249333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249333"><a href="https://outsider.com/american-entertainment/people/andy-griffith/">Andy Griffith</a></li>
<li id="menu-item-249335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249335"><a href="https://outsider.com/american-entertainment/people/john-wayne/">John Wayne</a></li>
<li id="menu-item-249336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249336"><a href="https://outsider.com/american-entertainment/people/ken-jennings/">Ken Jennings</a></li>
<li id="menu-item-249337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249337"><a href="https://outsider.com/american-entertainment/people/pat-sajak/">Pat Sajak</a></li>
<li id="menu-item-249338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249338"><a href="https://outsider.com/american-entertainment/people/tom-selleck/">Tom Selleck</a></li>
</ul>
</li>
<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249331"><a href="https://outsider.com/american-entertainment/music-2/">Music</a></li>
<li id="menu-item-249328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249328"><a href="https://outsider.com/american-entertainment/events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-249330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249330"><a href="https://outsider.com/american-entertainment/events/sports-events/">Sports</a></li>
<li id="menu-item-249329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249329"><a href="https://outsider.com/american-entertainment/events/awards-shows/">Awards Shows</a></li>
</ul>
</li>
<li id="menu-item-249339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249339"><a href="https://outsider.com/american-entertainment/streaming/">Streaming</a>
<ul class="sub-menu">
<li id="menu-item-249341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249341"><a href="https://outsider.com/american-entertainment/streaming/netflix/">Netflix</a></li>
<li id="menu-item-249342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249342"><a href="https://outsider.com/american-entertainment/streaming/paramount-plus/">Paramount Plus</a></li>
<li id="menu-item-249340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249340"><a href="https://outsider.com/american-entertainment/streaming/hulu/">Hulu</a></li>
</ul>
</li>
<li id="menu-item-249363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-249363"><a href="https://outsider.com">Outsider</a>
<ul class="sub-menu">
<li id="menu-item-249364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249364"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li id="menu-item-249368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249368"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249371"><a href="https://outsider.com/sports/">Sports</a></li>
<li id="menu-item-249370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249370"><a href="https://outsider.com/news/">News</a></li>
<li id="menu-item-249369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249369"><a href="https://outsider.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Updates</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/bear-grylls-reveals-what-music-is-on-his-playlist-listen/">Bear Grylls Reveals What Music is On His...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/outsider-coffee-how-to-make-the-best-cowboy-coffee-in-minutes/">Outsider Coffee: How to Make the Best Cowboy...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-do-in-glacier-national-park/">Top 10 Things to Do in Glacier National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/whiskey-myers-break-down-walls-their-new-album-tornillo/">Whiskey Myers Break Down Walls with Their New...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/interview-chapel-hart-wants-to-bring-country-music-back-to-country-radio/">Interview: Chapel Hart Wants to Bring &#8216;Country Music...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/whiskey-jams-ward-guenther-on-615-insider-with-lindsey-nance-watch/">Whiskey Jam&#8217;s Ward Guenther on 615 Insider with...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/the-best-cornbread-nashville-classic-savory-sweet-spicy-more/">The Best Cornbread in Nashville: Classic, Savory, Sweet,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/outside-beers-jay-cutler-jason-try-beat-heat-with-cold-beers-from-montucky-3-floyds-brewing/">Outside Beers: Jay Cutler and Jason Try to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/the-bigger-bear-a-beth-dutton-playlist-for-the-yellowstone-firecracker/">The Bigger Bear: A Beth Dutton Playlist for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/marty-smiths-sunday-money-a-new-frontier-in-nascar/">Marty Smith’s Sunday Money: A New Frontier in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-know-about-glacier-national-park-photos/">Top 10 Things to Know About Glacier National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-double-jay-cutler-brandon-high-proof-bourbon-taste-test/">The Double: Jay Cutler and Brandon Level Up...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-wwe-legend-ric-flair-talks-iconic-career-chats-about-upcoming-final-match-in-ring/">The Marty Smith Podcast: WWE Legend Ric Flair...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/bear-grylls-declares-natalie-portman-mighty-impressive-running-wild-premiere-exclusive/">Bear Grylls Declares Natalie Portman &#8216;Mighty&#8217; for Her...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-do-in-zion-national-park/">Top 10 Things to Do in Zion National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/classic-cornbread-cast-iron-skillet-on-the-grill/">Classic Cornbread in a Cast Iron Skillet on...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/great-white-shark-vs-giant-squid-whos-winning/">Great White Shark vs Giant Squid: Who&#8217;s Winning?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/reviews/lodge-sportsmans-pro-grill-review-is-the-new-design-superior-upgrade-170/">Lodge Sportsman&#8217;s Pro Grill Review: Is the New...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/canyonlands-national-park-lodging-campgrounds-cabins-securing-reservations-moab-island-sky-more/">Canyonlands National Park Lodging: Campgrounds, Cabins, Securing Reservations...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/outisder-approved-new-albums-july-22-2022/">Outsider-Approved New Albums for July 22, 2022</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/bear-grylls-takes-pride-in-his-conservation-growth-got-to-figure-it-out-exclusive/">Bear Grylls Takes Pride in His Conservation Growth:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-know-about-zion-national-park-photos/">Top 10 Things to Know About Zion National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/outside-beers-jay-cutler-jason-sip-on-coors-banquet-and-shiner-bock-while-rocking-classic-jordans/">Outside Beers: Jay Cutler, Jason Sip on Coors...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/press/outsider-partners-with-on3-in-a-strategic-alliance-for-exclusive-sales-representation/">Outsider partners with On3 in a strategic alliance...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/passing-on-the-magic-of-the-great-outdoors-the-first-of-hopefully-many-father-son-hunting-trips/">Passing on the Magic of the Great Outdoors:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/jay-cutler-brandon-enjoy-bourbon-on-site-leipers-fork-distillery-this-weeks-episode-the-double/">Jay Cutler, Brandon Enjoy Bourbon On-Site at Leiper&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/bear-grylls-breaks-down-what-it-means-to-be-an-outsider-greatest-people-world-always-outsiders-exclusive/">Bear Grylls Breaks Down What it Means to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/the-yellowstone-effect-an-outsider-approved-playlist-that-captures-the-grandeur-of-the-dutton-ranch/">The &#8216;Yellowstone&#8217; Effect: An Outsider-Approved Playlist that Captures...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/beef-short-ribs-big-green-egg-smoky-spicy-flavor-punch/">Beef Short Ribs on the Big Green Egg:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/watch-jay-cutler-preps-kentucky-farm-deer-season-moultrie-trail-cams-feeders/">WATCH: Jay Cutler Preps Kentucky Farm for Deer...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/bald-eagle-vs-great-horned-owl-whos-winning/">Bald Eagle vs Great Horned Owl: Who&#8217;s Winning?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/bear-grylls-delves-deep-into-running-wild-with-outsider-wild-is-all-about-connection/">Bear Grylls Delves Deep into ‘Running Wild’ with...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-do-in-yellowstone-national-park/">Top 10 Things to Do in Yellowstone National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/the-6-best-biscuits-nashville/">The 6 Best Biscuits in Nashville</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/viral/watch-drooling-black-bear-crashes-round-golf-climbs-right-golf-cart/">WATCH: &#8216;Drooling&#8217; Black Bear Crashes Round of Golf...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/smoking-jay-cutler-launches-cigar-brand/">‘Smoking Jay’ Cutler Launches Cigar Brand</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/outside-beers-jay-cutler-jason-taste-sam-adams-summer-ale-and-leinenkugels-summer-shandy/">Outside Beers: Jay Cutler, Jason Taste Sam Adams...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/black-bear-vs-american-alligator-whos-winning/">Black Bear vs American Alligator: Who&#8217;s Winning?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/top-10-things-to-know-about-yellowstone-national-park-photos/">Top 10 Things to Know About Yellowstone National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-chase-elliott-talks-hometown-win-atlanta-chats-trending-mustaches-mullets/">The Marty Smith Podcast: Chase Elliott Talks Hometown...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/spicy-spatchcock-chicken-on-the-big-green-egg/">Spicy Spatchcock Chicken on the Big Green Egg:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-snubbed-on-all-2022-emmy-nominations/">&#8216;Yellowstone&#8217; Snubbed On All 2022 Emmy Nominations</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/reviews/moonshade-vehicle-awning-review-is-it-worth-the-350-price-tag/">MoonShade Vehicle Awning Review: Is It Worth the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/outsider-approved-new-albums-july-8-2022/">Outsider-Approved New Albums for July 8, 2022</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/badlands-national-park-hidden-gems-must-sees-from-park-ranger-ed-welsh/">Badlands National Park: Hidden Gems &#038; Must-Sees from...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/out-of-office-with-lindsey-nance-jay-cutler-talks-getting-recruited-committing-vanderbilt-football/">Out of Office with Lindsey Nance: Jay Cutler...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-hidden-destination-the-ryman-alley-17-steps-tootsies-34-back/">Nashville&#8217;s Hidden Destination: The Ryman Alley &#8211; &#8217;17...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/gone-two-years-charlie-daniels-is-certainly-not-forgotten/">Gone Two Years, Charlie Daniels Is Certainly Not...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/timber-wolf-vs-mountain-lion-whos-winning/">Timber Wolf vs Mountain Lion: Who&#8217;s Winning?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/jay-cutler-talks-football-drives-his-ferrari-and-teases-upcoming-projects-on-out-of-office-with-lindsey-nance/">Jay Cutler Talks Football, Drives His Ferrari and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/on-this-day-george-jones-he-stopped-loving-her-today-tops-charts-1980/">On This Day: George Jones’ ‘He Stopped Loving...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/3-outsiders-wax-poetic-about-their-favorite-songs-celebrate-4th-of-july/">3 Outsiders Wax Poetic About Their Favorite Songs...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cody-canada-talks-rerecording-soul-gravy-why-departed-wont-release-new-album-soon/">Cody Canada Talks About Rerecording &#8216;Soul Gravy&#8217; and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/bison-vs-grizzly-bear-whos-winning/">Bison vs. Grizzly Bear: Who&#8217;s Winning?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/marty-smiths-sunday-money-nascar-nashville-timeless-melody/">Marty Smith’s Sunday Money: NASCAR in Nashville, a...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/watch-jay-cutler-goes-behind-the-scenes-at-nashville-superspeedway-ally-400/">WATCH: Jay Cutler Goes Behind-the-Scenes at Nashville Superspeedway...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/heres-how-to-make-best-damn-brisket-big-green-egg/">Here&#8217;s How to Make the Best Damn Brisket...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-peter-werner-talks-adapting-to-nfl-opens-up-about-former-osu-head-coaches-urban-meyer-ryan-day-chats-about-saints-teammate-jameis-winston/">The Marty Smith Podcast: Pete Werner Talks Adapting...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-kurt-busch-discusses-nascar-next-gen-cars-being-too-hot-inside-calls-for-better-airflow/">Jay Cutler Live Show Ahead of Nashville Race:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/national-parks-journal-yellowstone-superintendent-cam-sholly-goes-in-depth-parks-historic-flooding/">National Parks Journal: Yellowstone Superintendent Cam Sholly Goes...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-father-of-biohacking-dave-asprey-talks-defying-age-intermittent-fasting-goal-of-living-180-years-old/">Uncut with Jay Cutler: &#8216;Father of Biohacking&#8217; Dave...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-larry-fleet-talks-getting-into-music-early-age-singing-with-willie-nelson-touring-with-morgan-wallen/">The Marty Smith Podcast: Larry Fleet Talks Getting...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/5-questions-with-nascars-austin-dillon-richard-childress-bass-pro-racing-fishing-more/">5 Questions With NASCAR&#8217;s Austin Dillon &#038; Richard...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/marty-smith-podcast-jay-cutler-outsider-kicking-nascar-ally-400-weekend-nashville-whiskey-jam-event-losers-bar-and-grill/">The Marty Smith Podcast, Jay Cutler, and Outsider...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/best-bbq-in-nashville-brisket-ribs-pulled-pork-wings-more/">Best BBQ in Nashville: Brisket, Ribs, Pulled Pork,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/lunch-break-at-the-outsider-offices-meeting-the-team-and-cornhole-trivia/">Lunch Break at the Outsider Offices: Meeting the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/outside-beers-jay-cutler-dominican-republic-local-beers/">Outside Beers: Jay Cutler and Jason Try Out...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-adventurer-donnie-vincent-shares-his-views-responsible-hunting-his-craziest-close-encounters-in-the-wild-why-he-turned-down-tv-show/">Uncut with Jay Cutler: Adventurer Donnie Vincent Shares...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/ol-waylon-playlist-celebrate-waylon-jennings-85th-birthday-with-his-dam-fine-catalog/">Ol&#8217; Waylon Playlist: Celebrate Waylon Jennings&#8217; 85th Birthday...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/yellowstone-national-park-flooding-live-updates-from-nps-press-conference/">Yellowstone National Park Flooding: LIVE Updates From NPS...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/press/outsider-adds-lindsey-nance-to-expanding-original-content-talent-roster/">Outsider Adds Lindsey Nance to Expanding Original Content,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-ray-fulcher-talks-releasing-debut-album-eric-churchs-influence-writing-songs-luke-combs/">The Marty Smith Podcast: Ray Fulcher Talks Releasing...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-closes-all-entrances-due-to-extremely-hazardous-conditions-photos/">Yellowstone National Park Closes All Entrances Due to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/5-questions-with-nascar-martin-truex-jr-bass-pro-shops-fishing-racing-more/">5 Questions With NASCAR&#8217;s Martin Truex Jr: Bass...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/mt-everest-summiteer-gives-crucial-piece-advice-future-climbers/">Mt. Everest Summiteer Gives Crucial Piece of Advice...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/daniel-suarez-wins-first-career-nascar-cup-series-race-toyota-save-mart-350-sonoma/">Daniel Suárez Wins First Career NASCAR Cup Series...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/carrie-underwoods-denim-rhinestones-shines-bright-under-neon-lights/">Carrie Underwood&#8217;s &#8216;Denim &#038; Rhinestones&#8217; Shines Bright Under...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/toby-keith-reveals-stomach-cancer-diagnosis/">Toby Keith Reveals Stomach Cancer Diagnosis</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-reveals-four-new-characters-joining-season-5/">&#8216;Yellowstone&#8217; Reveals Four New Characters Joining in Season...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/carly-pearce-wynonna-judd-powerful-why-not-me-performance-2022-cma-fest-video/">Carly Pearce Brings Out Wynonna Judd for Powerful...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/watch-cma-fest-returns-nashville-nissan-stadium-zac-brown-darius-rucker-jason-aldean-keith-urban/">Watch: CMA Fest Returns to Nashville&#8217;s Nissan Stadium...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/garth-brooks-teases-what-to-expect-friends-in-low-places-nashville-honky-tonk/">Garth Brooks Teases What to Expect From Friends...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-season-5-has-rip-beth-starting-in-beautiful-solid-place-says-kelly-reilly/">&#8216;Yellowstone&#8217; Season 5 Has Rip &#038; Beth Starting...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-kelly-reilly-teases-return-of-early-dynamic-between-beth-jamie-dutton-for-season-5/">&#8216;Yellowstone&#8217;s Kelly Reilly Teases Return of &#8216;Early Dynamic&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/5-nashville-favorites-under-10-that-every-cma-fest-tourist-should-try-bushwackers-beer-bologna-more/">5 Nashville Favorites Under $10 That Every CMA...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-the-guys-debate-best-southern-rock-songs-all-time/">The Marty Smith Podcast: The Guys Debate the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/how-does-yellowstones-kelly-reilly-transform-into-beth-dutton-light-cigarette-just-go-for-it/">How Does &#8216;Yellowstone&#8217;s Kelly Reilly Transform into Beth...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/dont-call-it-his-retirement-tour-but-alan-jacksons-last-call-tour-should-be-on-your-2022-calendar/">Don&#8217;t Call It His Retirement Tour, But Alan...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-charles-kelley-talks-forming-lady-a-nashville-future-hopes-for-band-plus-cheese-rolling-champion-abby-lampe-joins-show/">The Marty Smith Podcast: Charles Kelley Talks Forming...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/carrie-underwood-announces-exhibition-nashvilles-historic-bell-tower-celebrate-denim-rhinestones/">Carrie Underwood Announces Exhibition at Nashville&#8217;s Historic Bell...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-abby-lampe-joins-show-discusses-winning-2022-cheese-rolling-competition/">The Marty Smith Podcast: Fellow North Carolinian Abby...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/5-questions-with-nascars-noah-gragson-bass-pro-shops-the-race-that-got-away-more/">5 Questions With NASCAR&#8217;s Noah Gragson: Bass Pro...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/1932-what-was-happening-in-america-during-yellowstone-prequel/">&#8216;1932&#8217;: What Was Happening in America During &#8216;Yellowstone&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-marty-talks-visiting-veterans-indy-500-memorial-day-weekend/">The Marty Smith Podcast: Marty Talks Visiting with...</a>
</div>
<div>
 <a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cma-fest-adds-brothers-osborne-old-dominion-more-loses-alan-jackson/">CMA Fest Adds Brothers Osborne, Old Dominion &#038;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/bryce-canyon-national-park-safety-top-10-causes-of-injuries-how-to-avoid-them/">Bryce Canyon National Park Safety: Top 10 Causes...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/makers-mark-bourbon-taste-test-jay-cutler-brandon-try-three-bottles-of-the-classic-kentucky-bourbon-whiskey/">Maker&#8217;s Mark Bourbon Taste Test: Jay Cutler, Brandon...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/take-ride-back-2000-infamous-horse-incident-involving-tim-mcgraw-kenny-chesney/">Take a Ride Back to 2000 for the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/sunday-money-the-indy-500-america-the-beautiful-marty-smith/">Marty Smith’s Sunday Money: Indy 500, America the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/have-you-taken-yellowstone-pledge/">Have You Taken the Yellowstone Pledge?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/5-years-ago-luke-combs-puts-country-music-notice-release-debut-album-this-ones-for-you/">5 Years Ago: Luke Combs Puts Country Music...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-kelly-reilly-explains-how-playing-beth-dutton-her-most-challenging-role/">‘Yellowstone’: Kelly Reilly Explains How Playing Beth Dutton...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/doi-kicks-off-great-outdoors-month-with-279-million-to-support-outdoor-recreation-and-conservation-projects-in-each-state/">DOI Kicks Off Great Outdoors Month with $279...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-wins-most-watched-entertainment-show-tv-2021-2022-season/">&#8216;Yellowstone&#8217; Wins Most-Watched Entertainment Show on TV in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/outsider-picks-best-albums-may-2022/">Outsider Picks: Best Albums of May 2022</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/fathers-day-gift-guide-10-outsider-approved-gifts-that-dad-will-love/">Father&#8217;s Day Gift Guide: 10 Outsider Approved Gifts...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/grand-teton-national-parks-top-10-things-to-know-before-visiting-this-summer/">Grand Teton National Park&#8217;s Top 10 Things to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/academy-of-country-music-recognizes-yellowstone-with-acm-film-award/">Academy of Country Music Recognizes &#8216;Yellowstone&#8217; With ACM...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/academy-of-country-music-reveals-special-award-honorees-miranda-lambert-morgan-wallen-chris-stapleton-more/">Academy of Country Music Reveals Special Award Honorees:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-why-indy-500-more-than-just-race-mich-ultra-signs-pga-fan-went-viral-online-pizza-hut-dairy-queen-hot-takes/">The Marty Smith Podcast: Why the Indy 500...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/badlands-national-park-must-sees-hikes-views-landmarks-from-cliff-shelf-big-badlands-overlook/">Badlands National Park Must-Sees: Hikes, Views, and Landmarks,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/happy-birthday-ronnie-dunn-celebrate-with-5-brooks-dunn-stars-best-songs/">Happy Birthday Ronnie Dunn: Celebrate With 5 of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/big-bend-national-park-wildlife-animals-youll-spot-including-venomous-species-incredibly-diverse-park/">Big Bend National Park Wildlife: Animals You&#8217;ll Spot,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/zach-bryan-hits-top-country-album-chart-american-heartbreak/">Zach Bryan Hits the Top of the Country...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-kevin-costner-celebrate-western-heritage-calgary-stampede-parade-marshal-july/">&#8216;Yellowstone&#8217;s Kevin Costner to Celebrate Western Heritage as...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/celebrate-clint-eastwoods-91st-birthday-his-first-only-no-1-hit-country-chart/">Celebrate Clint Eastwood&#8217;s 92nd Birthday With His First...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-cole-hauser-powerful-memorial-day-tribute-never-forgotten/">&#8216;Yellowstone&#8217; Star Cole Hauser Shares Powerful Memorial Day...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/country-singer-army-vet-craig-morgan-urges-veterans-be-proud-memorial-day/">Country Singer, Army Vet Craig Morgan Urges Veterans...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/memorial-day-2021-playlist-20-patriotic-country-songs-that-honor-fallen-vets-americas-spirit/">Memorial Day Playlist: 20 Patriotic Country Songs That...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/celebrating-wynonna-judd-58th-birthday-with-only-love/">Celebrating Wynonna Judd on Her 58th Birthday With...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/army-veteran-honor-more-than-200000-fallen-military-members-memorial-day-ceremonies/">Army Veteran to Honor More Than 200,000 Fallen...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/hall-of-fame-bass-fishermen-bill-dance-jimmy-houston-roland-martin-pick-their-best-fishing-lures/">Hall of Fame Bass Fishermen Bill Dance, Jimmy...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/memorial-day-weekend-tv-how-to-watch-yellowstone-marathon-indy-500-coca-cola-600-national-memorial-day-concert-more/">Memorial Day Weekend TV: How to Watch &#8216;Yellowstone&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/acadia-national-parks-top-10-things-to-know-before-visiting-this-summer/">Acadia National Park&#8217;s Top 10 Things To Know...</a>
</div>
 <div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/40-years-ago-how-great-song-bad-movie-helped-george-strait-household-name/">40 Years Ago: How a Great Song (and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-zoos-grassmere-historic-farm-helping-preserve-critically-endangered-milking-devon-cattle/">Nashville Zoo&#8217;s Grassmere Historic Farm is Helping Preserve...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/elle-king-miranda-lambert-celebrate-no-1-success-drunk-and-i-dont-wanna-go-home-nashville-party/">Elle King &#038; Miranda Lambert Celebrate No. 1...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/best-cigar-shops-lounges-in-nashville-smoke-drink-eat-relax/">Best Cigar Shops &#038; Lounges in Nashville: Smoke,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-top-10-things-to-know-ahead-of-your-summer-visit/">Yellowstone National Park: Top 10 Things To Know...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/on-this-day-alan-jackson-tops-country-charts-sentimental-favorite-drive-for-daddy-gene-2002/">On This Day 20 Years Ago: Alan Jackson...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-indycar-driver-graham-rahal-talks-indy-500-driving-for-david-letterman-drinking-milk-brickyard/">The Marty Smith Podcast: IndyCar Driver Graham Rahal...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/happy-birthday-tom-t-hall-3-favorite-songs-hall-of-fame-storyteller/">Remembering the Late Tom T. Hall on His...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/anglers-beware-yellowstone-national-park-is-bordering-an-invasive-species-problem/">Anglers Beware: Yellowstone National Park is Bordering an...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/just-how-influential-is-time-100s-miranda-lambert/">Just How &#8216;Influential&#8217; Is TIME 100&#8217;s Miranda Lambert?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/jason-aldean-2022-tour-travis-tritt-tracy-lawrence-chase-rice/">Jason Aldean Announces 2022 Tour With Travis Tritt,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/5-must-see-performers-nashville-cma-fest-arent-headlining-nissan-stadium/">5 Must-See Performers at Nashville&#8217;s CMA Fest (Who...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/badlands-national-park-wildlife-where-to-see-iconic-animal-species-in-park-key-wildlife-safety/">Badlands National Park Wildlife: Where to See Iconic...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/zach-bryan-american-heartbreak-single-day-album-streaming-record-spotify-apple-music/">Zach Bryan&#8217;s &#8216;American Heartbreak&#8217; Shatters Single-Day Album Streaming...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/smoke-wagon-bourbon-taste-test-jay-cutler-brandon-try-3-bottles-las-vegas-whiskey/">Smoke Wagon Bourbon Taste Test: Jay Cutler, Brandon...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstones-forrie-j-smith-praises-bravery-courage-honor-military-members-ahead-memorial-day/">&#8216;Yellowstone&#8217;s Forrie J. Smith Praises &#8216;Bravery, Courage, and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/2022-preakness-stakes-early-voting-wins-pimlico-race-course/">2022 Preakness Stakes: Early Voting Wins at Pimlico...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/who-was-bass-reeves-1883-the-bass-reeves-story-explained/">Who Was Bass Reeves? &#8216;1883: The Bass Reeves...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/kentucky-strong-bluegrass-state-natives-continue-storied-influence-across-country-music/">Kentucky Strong: Bluegrass State Natives Continue Storied Influence...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/badlands-national-park-safety-right-gear-knowledge-for-tackling-rugged-badlands-trip/">Badlands National Park Safety: Right Gear &#038; Knowledge...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/zach-bryan-poured-his-heart-soul-into-new-album-american-heartbreak/">Zach Bryan Poured His Heart &#038; Soul Into...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/best-meat-three-restaurants-nashville-fried-chicken-roast-beef-greens-mac-cornbread-desserts-more/">Best Meat &#038; Three Restaurants in Nashville: Fried...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-zoo-at-grassmere-how-historic-home-is-preserving-tennessees-livestock-history/">Nashville Zoo at Grassmere: How the Historic Home...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstones-taylor-sheridan-announces-new-series-american-tragedy-the-waco-trials/">&#8216;Yellowstone&#8217;s Taylor Sheridan Announces New Series, &#8216;American Tragedy:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/wynonna-enlisted-group-of-a-list-ladies-judds-final-tour/">Wynonna Enlisted a Group of A-List Ladies for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-zoos-grassmere-historic-home-farm-how-it-grew-from-local-hidden-gem-to-music-city-must-see/">Nashville Zoo’s Grassmere Historic Home and Farm: How...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-season-5-premiere-date-announced/">‘Yellowstone’ Season 5 Premiere Date Announced</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/chicagos-windy-city-smokeout-defend-acm-festival-of-the-year-title-with-willie-nelson-turnpike-troubadours-blacks-bbq-more/">Chicago&#8217;s Windy City Smokeout to Defend &#8216;ACM Festival...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/1932-everything-we-know-about-the-harrison-ford-led-yellowstone-prequel/">&#8216;1932&#8217;: Everything We Know About the Harrison Ford-Led...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/hall-of-fame-33-years-after-his-death-keith-whitley-finally-gets-his-due/">Hall of Fame: 33 Years After His Death,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-prequel-series-1932-release-date-announced-by-paramount/">‘Yellowstone’ Prequel Series ‘1932’ Release Date Announced By...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/harrison-ford-to-star-in-1932-taylor-sheridans-next-yellowstone-prequel-series-on-paramount/">Harrison Ford to Star in ‘1932,’ Taylor Sheridan’s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/arches-national-park-in-utah-everything-you-need-to-plan-your-trip-from-lodging-must-sees-wildlife-safety/">Arches National Park in Utah: Everything You Need...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/marty-smiths-sunday-money-kurt-busch-wins-23xi-joey-logano-william-byron-feud-continues/">Marty Smith’s Sunday Money: Kurt Busch Wins for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/country-music-hall-of-fame-announces-class-of-2022-keith-whitley-jerry-lee-lewis-joe-galante/">Country Music Hall of Fame Announces Class of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/luke-combs-scores-historic-13th-consecutive-no-1-single-with-doin-this/">Luke Combs Scores Historic 13th Consecutive No. 1...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstones-forrie-j-smith-speaks-honor-help-fellow-americans-whiskey-brand/">‘Yellowstone’s Forrie J. Smith Speaks on ‘Honor’ of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/2022-billboard-awards-morgan-wallen-thanks-best-damn-fans-after-winning-top-country-male-artist/">2022 Billboard Awards: Morgan Wallen Thanks &#8216;Best Damn...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/love-fills-the-mother-church-during-naomi-judd-tribute-ryman-auditorium/">&#8216;Love&#8217; Fills the Mother Church During Naomi Judd...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-season-5-production-officially-begins-heres-what-we-know/">&#8216;Yellowstone&#8217; Season 5 Production Officially Begins: Here&#8217;s What...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/jamey-johnson-officially-inducted-grand-ole-opry-bill-anderson/">Jamey Johnson Officially Inducted Into the Grand Ole...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cmt-reveals-final-lineup-for-naomi-judd-a-river-of-time-celebration-reba-mcentire-reese-witherspoon-brad-paisley-more/">CMT Reveals Final Lineup for &#8216;Naomi Judd: A...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/wwii-nurse-skydives-florida-celebrate-100-brithday-video/">WWII Nurse Skydives in Florida to Celebrate 100th...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/research-indicates-there-are-no-pure-north-american-bison-left-all-have-domestic-cattle-dna/">Research Indicates There Are No Pure North American...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/benjamin-tod-talks-about-his-upcoming-solo-album-writing-through-pain-more/">Benjamin Tod Talks About His Upcoming Solo Album,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/best-trails-in-nashville-walk-hike-run-kids-pets-wildlife-views-more/">Best Trails in Nashville: Walk, Hike, Run, Kids,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-bonus-episode-cam-hanes-talks-bowhunting-running-daily-marathons-friendship-joe-rogan/">Uncut with Jay Cutler Bonus Episode: Cam Hanes...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cmt-reveals-guests-performers-naomi-judd-a-river-of-time-celebration-oprah-winfrey-bono-morgan-freeman-martina-mcbride-more/">CMT Reveals Guests &#038; Performers for &#8216;Naomi Judd:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/outsider-a-side-49-winchester-delivers-something-everyone-fortune-favors-bold/">Outsider A-Side: 49 Winchester Delivers Something for Everyone...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/muhlenberg-music-mission-musical-foundation-for-kentuckys-underprivileged-youth/">Muhlenberg Music Mission: A Musical Foundation for Kentucky&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/arches-national-park-wildlife-desert-animals-youll-encounter-when-to-see-them/">Arches National Park Wildlife: Desert Animals You&#8217;ll Encounter...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/country-music-hall-of-fame-announce-class-2022-may-17-who-deserves-to-get-in/">Country Music Hall of Fame to Announce Class...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-see-shows-full-2022-emmys-category-submissions/">&#8216;Yellowstone&#8217;: See Show&#8217;s Full 2022 Emmys Category Submissions</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/dwayne-the-rock-johnson-teremana-tequila-truck-visit-nashville-3-days-free-food/">Dwayne &#8216;The Rock&#8217; Johnson&#8217;s Teremana Tequila Truck to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food/best-brunch-spots-nashville-eggs-benedict-bacon-burgers-bottomless-mimosas-bloody-mary-bars-more/">Best Brunch Spots in Nashville: Eggs Benedict, Bacon...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-iconic-drag-racer-john-force-explains-what-keeps-him-going-talks-daughters-racing-opens-up-about-retirement/">The Marty Smith Podcast: Iconic Drag Racer John...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/brothers-osborne-headline-pre-race-concert-nashville-superspeedway-ally-400/">Brothers Osborne Headlining Pre-Race Concert at Nashville Superspeedway&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/press/outsider-hires-former-dude-perfect-sr-operations-manager-to-lead-community-development-and-talent-relations/">Outsider Hires Former Dude Perfect Sr. Operations Manager...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/four-roses-bourbon-taste-test-three-bottles/">Four Roses Bourbon Taste Test: Jay Cutler, Brandon...</a>
</div>
 <div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/remembering-late-mickey-gilley-86-pioneer-urban-cowboy-movement-country-radio-star-more/">Remembering the Late Mickey Gilley, 86: Pioneer of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/5-questions-with-father-son-fishing-duo-velt-kemari-cooper-fishing-family-fun-on-water/">5 Questions With Father-Son Fishing Duo Velt &#038;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-darlington-joey-logano-wins-goodyear-400/">NASCAR at Darlington: Joey Logano Wins the Goodyear...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yosemite-national-park-in-california-everything-you-need-to-plan-your-trip-from-must-sees-camping-to-wildlife-trails/">Yosemite National Park in California: Everything You Need...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/kentucky-derby-2022-rich-strike-wins-at-churchill-downs/">Kentucky Derby 2022: Rich Strike Wins at Churchill...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/mickey-gilley-legendary-country-music-artist-dead-86/">Mickey Gilley, Legendary Country Music Artist, Dead at...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yosemite-national-park-safety-how-to-hike-safe-avoid-environmental-hazards-more/">Yosemite National Park Safety: How To &#8216;HIKE SAFE&#8217;,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/jack-daniels-uncorks-two-brand-new-premium-whiskeys-bonded-triple-mash/">Jack Daniel&#8217;s Uncorks Two Brand-New Premium Whiskeys: Bonded...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/5-questions-with-jackson-dean-new-album-musical-influences-yellowstone-bump-more/">5 Questions With Jackson Dean: New Album, Musical...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/steve-earles-worn-out-version-of-mr-bojangles-is-just-what-you-need-to-hear-today/">Steve Earle&#8217;s Worn-Out Version of &#8216;Mr. Bojangles&#8217; Is...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/danger-yellowstone-national-park-elk-calving-season-begins-soon-be-aware-of-your-surroundings/">DANGER: Yellowstone National Park Elk Calving Season Begins...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/outsider-takes-an-inside-look-at-the-kentucky-derby-derby-city-chop-shop/">Outsider Takes an Inside Look at the Kentucky...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/city-of-nashville-recognizes-ryman-auditorium-for-130-years-of-music/">City of Nashville Recognizes Ryman Auditorium for 130...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yosemite-national-park-wildlife-from-black-bears-to-mountain-lions-which-animals-youll-see-crucial-wildlife-safety/">Yosemite National Park Wildlife: From Black Bears to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/a-hard-way-to-go-how-john-prines-lyrics-foretold-ruths-fate-in-ozark-finale/">A Hard Way to Go: How John Prine&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-stars-kevin-costner-jen-landon-raise-jaw-dropping-29-million-charity-event/">‘Yellowstone’ Stars Kevin Costner, Jen Landon Raise Jaw-Dropping...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/dallas-cowboys-owner-jerry-jones-reportedly-involved-car-crash-sent-hospital/">Dallas Cowboys Owner Jerry Jones Reportedly Hospitalized After...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/1883-isabel-may-learned-shoot-same-gunslinger-taught-sam-elliott-tombstone-cast/">‘1883’: Isabel May Learned to Shoot From Same...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/a-living-legend-celebrating-randy-travis-his-63rd-birthday/">A Living Legend: Celebrating Randy Travis on His...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/john-wayne-grit-series-cancer-charity-race-begin-may-7-racers-explore-iconic-western-film-locations/">John Wayne Grit Series Cancer Charity Race to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/best-mexican-restaurants-nashville-tacos-tamales-tequila-margaritas-more-music-city/">Best Mexican Restaurants in Nashville: Tacos, Tamales, Tequila,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-tate-dutton-clothing-brecken-merrills-outsider-shop-shirt-style-tates-dutton-ranch-looks/">&#8216;Yellowstone&#8217; Tate Dutton Clothing: His Dutton Ranch Style...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-deadliest-catchs-josh-harris-talks-eating-tunas-beating-heart-strange-fish-unknown-mysteries-ocean/">Uncut with Jay Cutler: &#8216;Deadliest Catch&#8217;s Josh Harris...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/marty-smiths-sunday-money-nascar-hall-of-fame-voting-chase-elliott-victory-darlington-throwback-schemes/">Marty Smith’s Sunday Money: NASCAR Hall of Fame...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/today-california-condors-fly-over-states-iconic-redwood-trees-parks-for-first-time-in-130-years/">Today, California Condors Fly Over the State&#8217;s Iconic...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/eric-church-3-outsiders-wax-poetic-about-their-favorite-songs-celebrate-44th-birthday/">Eric Church: Marty Smith &#038; Outsider Staff Celebrate...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/the-judds-changed-what-it-meant-be-country-duo/">The Judds Changed What It Meant to Be...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/zion-national-park-in-utah-everything-you-need-to-plan-your-trip-from-must-sees-wildlife-lodging-camping-views/">Zion National Park in Utah: Everything You Need...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/5-questions-with-bass-fishing-legend-roland-martin-tips-favorite-lure-one-that-got-away-more/">5 Questions With Bass Fishing Legend Roland Martin:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/the-judds-inducted-into-country-music-hall-of-fame-with-loving-tributes-for-naomi-judd-daughters-wynnona-ashley-ricky-skaggs-carly-pearce-more/">The Judds Inducted Into Country Music Hall of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/zion-national-park-must-sees-hikes-views-landmarks-from-angels-landing-subway-trail/">Zion National Park Must-Sees: Hikes, Views, and Landmarks,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/woodford-reserve-2022-derby-bottle-artist-jaime-corum-talks-about-the-bourbon-bottles-creation-process/">Woodford Reserve 2022 Derby Bottle Artist Jaime Corum...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-cup-series-dover-race-postponed-due-to-weather-heres-rescheduled-date-time/">NASCAR Cup Series Dover Race Postponed Due to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/thinkin-bout-good-old-days-remembering-naomi-judd/">Thinkin&#8217; &#8216;Bout the Good Old Days: Remembering Naomi...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/naomi-judd-member-grammy-winning-the-judds-dies-76/">Naomi Judd, Member of Grammy Winning The Judds,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/how-nascar-paying-tribute-us-military-this-may/">How NASCAR Is Paying Tribute to the US...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/high-life-why-willie-nelson-celebrates-his-birthday-twice-why-thats-still-not-enough/">High Life: Why Willie Nelson Celebrates His Birthday...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/zion-national-park-wildlife-which-animals-youll-spot-and-how-to-stay-safe/">Zion National Park Wildlife: Which Animals You&#8217;ll Spot...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/miranda-lambert-releases-palomino-actin-up-in-all-the-right-ways/">Miranda Lambert Releases &#8216;Palomino&#8217;: Actin&#8217; Up In All...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/happy-birthday-willie-nelson-5-favorite-hits-from-icons-smoking-hot-career/">Happy Birthday Willie Nelson: 5 of Our Favorite...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/dale-earnhardt-continues-leave-mark-country-music/">Dale Earnhardt Continues to Leave His Mark on...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-aidan-hutchinson-nil-deals/">The Marty Smith Podcast: Aidan Hutchinson Talks NIL...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/miranda-lambert-proves-authenticity-still-matters-during-sold-out-nashville-area-show/">Miranda Lambert Proves Authenticity Still Matters During Sold-Out...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/outsider-a-side-corb-lund-shares-deep-cuts-his-new-album-songs-my-friends-wrote/">Outsider A-Side: Corb Lund Shares Deep Cuts on...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-farmers-markets-where-to-find-the-best-produce-grass-fed-beef-food-trucks-live-music-more/">Nashville Farmers Markets: Where to Find the Best...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-pitbull-sponsor-ross-chastain-car-dover/">NASCAR: Pitbull To Sponsor Ross Chastain&#8217;s Car at...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/zion-national-park-safety-toxic-cyanobacteria-desert-safety-cliffs-other-best-practices-to-stay-safe/">Zion National Park Safety: Toxic Cyanobacteria, Desert Safety,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-aidan-hutchinson-talks-possibility-going-no-1-2022-nfl-draft/">The Marty Smith Podcast: Aidan Hutchinson Talks Possibility...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/watch-utah-garbage-man-neatly-folds-american-flag-taken-out-trash/">WATCH: Utah Garbage Man Neatly Folds American Flag...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/synchronous-firefly-viewing-dates-announced-for-great-smoky-mountains-national-park/">Synchronous Firefly Viewing Dates Announced for Great Smoky...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/darius-rucker-bringing-new-riverfront-revival-music-festival-his-hometown-charleston-sc/">Darius Rucker Bringing New Riverfront Revival Music Festival...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-kendall-toole-talks-early-life-leading-peleton-classes-20000-people-shares-candid-mental-health-story/">Uncut with Jay Cutler: Kendall Toole Talks Early...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/everything-we-know-about-luke-combs-upcoming-3rd-studio-album-growin-up/">Everything We Know About Luke Combs&#8217; Upcoming 3rd...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/landscape-of-fear-reintroduction-of-wolves-reshaped-yellowstone-national-parks-entire-ecosystem-for-better-even-changing-flow-of-rivers/">&#8216;Landscape of Fear&#8217;: Reintroduction of Wolves Reshaped Yellowstone...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/jason-aldean-speaks-having-morgan-wallen-back-when-everybody-else-was-beating-up-him/">Jason Aldean Speaks on Having Morgan Wallen&#8217;s Back...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-kyle-busch-talks-turning-pro-16-nascar-changing-age-limit/">Uncut with Jay Cutler: Kyle Busch Talks Turning...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/on-this-day-country-music-loses-greatest-singer-george-jones-dies-2013/">On This Day: Country Music Loses &#8216;Greatest Singer&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-aidan-hutchinson-talks-nfl-draft-nil-deals-reaching-full-potential-more/">The Marty Smith Podcast: Aidan Hutchinson Talks NFL...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-how-taylor-sheridan-reinvented-the-western-through-his-1-show/">&#8216;Yellowstone&#8217;: How Taylor Sheridan Reinvented the Western Through...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/marty-smith-sunday-money-nascar-notes-dale-jr-trackhouse-racing-kyle-busch/">Marty Smith&#8217;s Sunday Money: NASCAR Notes on Dale...</a>
</div>
 <div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/palomino-primer-your-guide-miranda-lambert-8th-studio-album/">&#8216;Palomino&#8217; Primer: Your Guide to Miranda Lambert&#8217;s 8th...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/sierra-ferrell-cast-a-musical-spell-knoxville-bijou-theater/">Sierra Ferrell Cast a Musical Spell at Knoxville&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/chris-stapleton-pays-senior-class-kentucky-high-school-attend-kroger-field-concert/">Chris Stapleton Pays for the Senior Class at...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/5-questions-with-bass-fishing-legend-jimmy-houston-favorite-lure-making-family-memories-on-the-water-more/">5 Questions With Bass Fishing Legend Jimmy Houston:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/lauren-alaina-runs-into-yellowstone-luke-grimes-grand-ole-opry/">Lauren Alaina Runs Into &#8216;Yellowstone&#8217; Star Luke Grimes...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/senora-may-announces-she-tyler-childers-expecting-baby/">Senora May Announces She &#038; Tyler Childers Are...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cole-swindell-john-daly-dallas-pro-am-event/">Cole Swindell Takes the Stage With John Daly...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-kyle-busch-shares-mixed-feelings-nascars-next-gen-cars/">Uncut with Jay Cutler: Kyle Busch Shares Mixed...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/outsiders-quick-history-national-park-service/">An Outsider&#8217;s Quick History of the National Park...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/joshua-hedley-brings-90s-country-back-with-his-new-album-neon-blue/">Joshua Hedley Brings 90s Country Back with His...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/how-get-involved-national-park-conservation-this-earth-day/">How to Get Involved in National Park Conservation...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/best-nashville-patios-eat-drink-get-your-game-on-in-music-city/">Best Nashville Patios: Eat, Drink &#038; Get Your...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/john-muir-quotes-lessons-on-life-nature-from-father-of-national-parks/">John Muir Quotes: Lessons on Life and Nature...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/george-strait-birthday-boy-willie-nelson-share-stage-2nd-time-ever-thanks-matthew-mcconaughey/">George Strait &#038; Birthday Boy Willie Nelson to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/2022-rock-n-roll-nashville-marathon-everything-know-annual-race/">2022 Rock &#8216;n&#8217; Roll Nashville Marathon: Everything to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstones-kevin-costner-defends-ranching-that-way-of-life-is-still-very-much-alive/">&#8216;Yellowstone&#8217;s Kevin Costner Defends Ranching: &#8216;That Way Of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/pilgrimage-music-festival-reveals-2022-lineup-chris-stapleton-brandi-carlile-avett-brothers-more/">Pilgrimage Music Festival Reveals 2022 Lineup: Chris Stapleton,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/travis-tritt-says-hed-pick-elvis-could-sing-song-with-anyone-heaven/">Travis Tritt Says He’d Pick Elvis Presley If...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-star-cole-hauser-grand-marshal-wyoming-july-4th-rodeo-stampede/">‘Yellowstone’ Star Cole Hauser to Grand Marshal Wyoming...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/buc-ees-kentucky-everything-know-about-famed-travel-center-opening-bluegrass-state/">Buc-ee&#8217;s in Kentucky: Everything to Know About the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/6-things-we-know-about-whiskey-myers-upcoming-sixth-studio-album-tornillo/">6 Things We Know About Whiskey Myers&#8217; Upcoming...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/how-to-find-one-of-423-us-national-parks-near-you/">How To Find One of 423 U.S. National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/5-questions-with-shane-smith-the-saints-musical-influences-sonic-journey-yellowstone-more/">5 Questions With Shane Smith &#038; the Saints:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-partners-with-greater-good-music-help-communities-need-dangerous-tour/">Morgan Wallen Partners With Greater Good Music to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/people-have-been-flocking-americas-national-parks-recent-years-heres-why/">People Have Been Flocking to America&#8217;s National Parks...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-everything-you-need-plan-your-trip-from-lodging-landmarks-camping-wildlife-safety/">Yellowstone National Park: Everything You Need to Plan...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/dierks-bentley-toasts-breland-hardy-beers-on-me-becomes-21st-no-1-hit/">Dierks Bentley Toasts Breland and Hardy as &#8216;Beers...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-safety-best-practices-to-safely-explore-first-national-park/">Yellowstone National Park Safety: Best Practices to Safely...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/5-questions-with-bass-fishing-legend-bill-dance-the-one-that-got-away-his-favorite-lure-conservation-more/">5 Questions With Bass Fishing Legend Bill Dance:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-kyle-busch-wins-bristol-food-city-dirt-race-muddy-affair-called-early/">NASCAR: Kyle Busch Wins Bristol Food City Dirt...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/eric-church-reveals-advice-hes-given-morgan-wallen-keep-about-music/">Eric Church Reveals Advice He’s Given to Morgan...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/eric-church-addresses-noisy-decision-cancel-concert-duke-north-carolina-final-four-game/">Eric Church Addresses ‘Noisy’ Decision to Cancel Concert...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-how-when-watch-this-weekends-dirt-race-bristol-motor-speedway/">NASCAR: How, When to Watch This Weekend&#8217;s Dirt...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-marty-talks-buying-masters-hat-luke-combs-augusta-national-hat-selection/">The Marty Smith Podcast: Marty Talks Buying a...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/joe-rogan-reacts-elon-musk-offering-over-40-billion-buy-twitter/">Joe Rogan Reacts to Elon Musk Offering Over...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/david-quinn-sends-love-letter-to-midwest-his-new-album-country-fresh/">David Quinn Sends a Love Letter to the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/celebrate-best-chris-stapleton-his-44th-birthday-songwriter-solo-artist-steeldrivers-more/">Celebrate the &#8216;Best&#8217; of Chris Stapleton on His...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/national-park-week-celebrate-with-daily-themes-activities-in-your-local-nps-park-april-16-24/">National Park Week: Celebrate with Daily Themes and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/proposed-nashville-hotel-tax-would-help-funding-new-titans-stadium/">Proposed Nashville Hotel Tax Would Help With Funding...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/morgan-wallen-sends-up-prayer-new-song-dont-think-jesus/">Morgan Wallen Sends Up a Prayer With New...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/elon-musk-wants-buy-twitter-see-every-one-tweets-so-far/">Elon Musk Wants to Buy Twitter: See Every...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-wildlife-which-animals-youll-spot-bison-bear-elk-safety-more/">Yellowstone National Park Wildlife: Animals You&#8217;ll Spot, Where...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-andrew-whitworth-talks-super-bowl-win-opens-up-about-matthew-stafford-and-recalls-tough-times-in-cincinnati/">Uncut with Jay Cutler: Andrew Whitworth Talks Super...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/bass-pro-shops-johnny-morris-doubles-conservation-pledge-1-5-million-donation-worlds-fishing-fair/">Bass Pro Shops&#8217; Johnny Morris Doubles Conservation Pledge...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/celebrating-10-decades-loretta-lynn-her-89th-birthday/">Happy 90th Birthday Loretta Lynn: Celebrating the Country...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/whiskey-myers-reveals-2022-firewater-music-festival-lineup-blackberry-smoke-old-97s-more/">Whiskey Myers Reveals 2022 Firewater Music Festival Lineup:...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/zach-bryan-drops-late-july-video-makes-it-best-wednesday-ever/">Zach Bryan Drops &#8216;Late July&#8217; Video and Makes...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/nashvilles-americanafest-2022-reveals-89-performers-molly-tuttle-james-mcmurtry-town-mountain-more/">Nashville&#8217;s AMERICANAFEST 2022 Reveals 89 Performers: Molly Tuttle,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-jeffrey-earnhardt-drive-iconic-no-3-car-richard-childress-racing-talladega-super-speedway/">NASCAR: Jeffrey Earnhardt to Drive Iconic No. 3...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/5-questions-with-pat-green-about-new-album-turning-50-touring-more/">5 Questions With Pat Green About New Album,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-scottie-scheffler-texas-back-marty-buys-luke-combs-masters-hat-wes-needs-waffle-house-shoes/">The Marty Smith Podcast: Scottie Scheffler Proves Texas...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/2022-cmt-music-awards-tv-ratings-skyrocket-up-521-airing-cbs-paramount-plus/">2022 CMT Music Awards: TV Ratings Skyrocket Up...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/watch-breland-joins-charles-kelley-lady-a-perform-need-you-now-unreleased-told-you-i-can-drink/">WATCH: Breland Joins Charles Kelley of Lady A...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/the-judds-announce-the-final-tour-first-in-over-decade/">The Judds Announce &#8216;The Final Tour,&#8217; First in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/breland-friends-nashville-predators-benefit-oasis-center-april-12-events/">Breland &#038; Friends, Nashville Predators Both To Benefit...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/dwayne-haskins-death-concerning-reports-surface-about-former-pittsburgh-steeler-qbs-passing/">Dwayne Haskins Death: Concerning Reports Surface About Former...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/pilgrimage-music-cultural-festival-returning-franklin-tn-this-fall/">Pilgrimage Music &#038; Cultural Festival Returning To Franklin,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/top-5-country-duo-the-judds-final-tour-must-see-family-affair/">Top 5 Country Duo: The Judds&#8217; &#8216;Final Tour&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-set-perform-easter-for-first-time-32-years/">NASCAR Set to Race on Easter For First...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/tanya-tucker-celebrates-50th-anniversary-delta-dawn-nashville-ryman-auditorium/">Tanya Tucker Celebrates 50th Anniversary of &#8216;Delta Dawn&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/gilbert-gottfried-legendary-comedian-aladdin-voice-actor-dead-67/">Gilbert Gottfried, Legendary Comedian and &#8216;Aladdin&#8217; Voice Actor,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/2022-cmt-awards-5-best-moments/">2022 CMT Awards: 5 Best Moments</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/sports-news-of-the-week-scottie-scheffler-wins-the-masters-william-byrons-martinsville-victory-dwayne-haskins-passes-away-24/">Sports News of the Week: Scottie Scheffler Wins...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/cma-fest-reveals-2022-lineup-alan-jackson-luke-combs-carrie-underwood-more/">CMA Fest Reveals 2022 Lineup: Alan Jackson, Luke...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/2022-cmt-awards-live-updates-videos-and-winners-from-the-country-music-award-show/">2022 CMT Awards: Live Updates, Videos and Winners from...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/acadia-national-park-in-maine-everything-you-need-to-plan-your-trip-lodging-camping-views/">Acadia National Park in Maine: Everything You Need...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/faith-hill-presenting-2022-cmt-music-awards-1883-isabel-may/">Faith Hill Presenting at 2022 CMT Music Awards...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-staple-joeys-house-of-pizza-closing-23-years/">Nashville Staple Joey&#8217;s House of Pizza Closing After...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/all-national-park-entrance-will-be-free-april-16-for-national-park-week-2022/">All National Park Entrance Will Be Free April...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/robert-earl-keen-begins-ride-into-texas-sunset-with-one-last-tour/">Robert Earl Keen Begins His Ride Into the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/2022-cmt-awards-everything-you-need-know-including-performers-presenters-nominees-mo/">2022 CMT Awards: Everything You Need to Know,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/watch-marty-smith-tours-augusta-savannah-river-brewery-masters-week/">WATCH: Marty Smith Tours Augusta&#8217;s Savannah River Brewing...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/masters-2022-scottie-scheffler-wins-first-green-jacket/">Masters 2022: Scottie Scheffler Wins His First Green...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/watch-sam-elliott-gives-emotional-apology-for-comments-made-about-the-power-of-the-dog/">WATCH: Sam Elliott Gives Emotional Apology for Comments...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/eric-church-set-headline-memorial-tournament-charity-concert-june/">Eric Church Set to Headline Memorial Tournament Charity...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-william-byron-wins-blue-emu-maximum-pain-relief-400-martinsville/">NASCAR: William Byron Wins the Blue-Emu Maximum Pain...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/drayton-farley-pitchin-fits-lyrics-story-behind-song/">Drayton Farley &#8216;Pitchin&#8217; Fits&#8217;: Lyrics &#038; Story Behind...</a>
</div>
<div>
 <a class="penci-topbar-post-title" href="https://outsider.com/sports/dwayne-haskins-pittsburgh-steelers-qb-and-ohio-state-star-dies-24/">Dwayne Haskins, Pittsburgh Steelers QB and Ohio State...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-dale-earnhardt-jr-spent-afternoon-watching-masters-ahead-martinsville-xfinity-qualifying/">NASCAR: Dale Earnhardt Jr. Spent the Afternoon Watching...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/nashville-pizza-places-best-pizza-music-city-from-two-boots-to-five-points/">Nashville Pizza Places: The Best Pizza in Music...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/what-does-23xi-racing-mean-all-about-denny-hamlin-michael-jordan-nascar-team/">What Does 23XI Racing Mean? All About Denny...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-marty-significance-beauty-amen-corner-augusta/">The Marty Smith Podcast, Masters Tournament Episode: The...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/bass-pro-shops-celebrates-50th-anniversary-star-studded-worlds-fishing-fair/">Bass Pro Shops Celebrates 50th Anniversary With Star-Studded...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/tim-mcgraw-partners-nextdoor-support-people-making-difference-their-communities/">Tim McGraw Partners With Nextdoor to Support People...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-breweries-where-celebrate-national-beer-day-music-city/">Nashville Breweries: Where to Celebrate National Beer Day...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/masters-tournaments-famous-georgia-peach-ice-cream-sandwich-removed-menu-how-make-sweet-treat-home/">Masters Tournament&#8217;s Famous Georgia Peach Ice Cream Sandwich...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/masters-tournament-cheap-beer-tradition-unlike-any-other-history-budget-friendly-menu-augusta-national/">Masters Tournament and Cheap Beer, a Tradition Unlike...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/country-music/gone-two-years-john-prine-is-certainly-not-forgotten/">Gone Two Years, John Prine Is Certainly Not...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/bar-shows-concert-experience-you-didnt-know-you-needed/">Bar Shows: The Concert Experience You Didn&#8217;t Know...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-country-music-dj-dee-jay-silver-talks-graduating-16-developing-country-remix-style-touring-with-jackass-crew/">Uncut with Jay Cutler: Country Music DJ Dee...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/who-dies-in-1883-yellowstone-prequels-most-tragic-deaths-explained/">Who Dies in &#8216;1883&#8217;? The &#8216;Yellowstone&#8217; Prequel&#8217;s Most...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/acadia-national-park-safety-best-practices-to-stay-safe-while-exploring-national-park/">Acadia National Park Safety: Best Practices to Stay...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/dolly-parton-old-home-being-used-wedding-venue-couples-affected-wildfires-near-great-smoky-mountains-national-park/">Dolly Parton&#8217;s Old Home Being Used as Wedding...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/acadia-national-park-lodging-campgrounds-cabins-reservations-blackwoods-duck-harbor-more/">Acadia National Park Lodging: Campgrounds, Cabins, Securing Reservations...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/outsider-a-side-drayton-farley-talks-about-new-music-tough-gigs-big-moments/">Outsider A-Side: Drayton Farley Talks About New Music,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-donates-25k-wildfire-relief-east-tennessee/">Morgan Wallen Donates $25K To Wildfire Relief in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/symbolism-behind-dark-vs-light-cowboy-hats-in-paramounts-yellowstone-western-dramas/">The Symbolism Behind Dark vs Light Cowboy Hats...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/garth-brooks-is-officially-opening-nashville-honkey-tonk/">Garth Brooks Is Officially Opening a Nashville Honky...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/randy-travis-surprises-tanya-tucker-her-billy-bobs-texas-show/">Randy Travis Surprises Tanya Tucker at Her Billy...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/acadia-national-park-wildlife-which-animals-youll-spot-and-how-to-stay-safe/">Acadia National Park Wildlife: Which Animals You&#8217;ll Spot...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/cmt-announces-new-category-trending-comeback-song-year-alan-jackson-dolly-parton-more-earn-nominations/">CMT Announces New Category &#8216;Trending Comeback Song of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/march-madness-kansas-north-carolina-wins-national-championship/">March Madness: Kansas Wins 2022 NCAA Basketball National...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/grand-ole-opry-owner-sells-minority-stake-nearly-300-million/">Grand Ole Opry Owner Sells Minority Stake for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-matt-kenseth-tim-brewer-lead-hall-of-fame-class-2023-ballot/">NASCAR: Matt Kenseth, Tim Brewer Lead Hall of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/chris-stapleton-350-increase-spotify-streams-grammys/">Chris Stapleton Got a 350% Increase in Spotify...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/49-winchester-russell-county-line-lyrics-story-behind-song/">49 Winchester &#8216;Russell County Line&#8217;: Lyrics &#038; Story...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-lives-every-outsiders-dream-weekend-turkey-hunting-college-sports-relaxing-fire/">Morgan Wallen Lives Every Outsider’s Dream Weekend: Turkey...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/1883-exhibit-national-cowgirl-museum-hall-fame-everything-know/">‘1883’ Exhibit at National Cowgirl Museum and Hall...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/grammy-awards-2022-chris-stapleton-wins-best-country-album-dominates-country-genre/">Grammy Awards 2022: Chris Stapleton Wins Best Country...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-heres-which-tracks-have-had-most-wrecks/">NASCAR Tracks With the Most Wrecks: A Ranked...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-meet-real-life-montana-man-who-was-like-john-dutton/">&#8216;Yellowstone&#8217;: Meet the Real-Life Montana Man Who Was...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/north-carolina-beats-duke-final-four-instant-classic/">North Carolina Beats Duke 81-77 in Final Four...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/eric-church-celebrates-setting-attendance-record-fort-worth-concert-packed-out-photo/">Eric Church Celebrates Setting Attendance Record at Fort...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/2022-march-madness-final-four-games-channel-date-tipoff-streaming-options-for-games/">2022 March Madness Final Four: Channel, Date, Tipoff,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/yellowstone-cole-hauser-teases-season-5-coming-with-pic-he-found-featuring-kelly-reilly-ryan-bingham-more/">&#8216;Yellowstone&#8217;: Cole Hauser Teases Season 5 Is &#8216;Coming&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/review-elliah-heifetz-brings-fresh-perspective-to-country-music-his-debut-album-first-generation-american/">Review: Elliah Heifetz Brings a Fresh Perspective to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/jay-cutler-blind-taste-tests-four-bourbons-yes-four-bourbons-is-his-favorite/">Jay Cutler Blind Taste Tests Four Bourbons and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/eric-church-speaks-out-canceling-concert-announces-free-show/">Eric Church Speaks Out After Canceling Concert, Announces...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/duke-vs-north-carolina-final-four-tobacco-road-rivalry-finally-meets-in-march-madness/">Duke vs. North Carolina Final Four: The Tobacco...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/outsider-approved-new-albums-april-1-2022/">Outsider-Approved New Albums for April 1, 2022</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/nations-oldest-park-ranger-betty-reid-soskin-retires-from-national-park-service-at-100/">Nation&#8217;s Oldest Park Ranger, Betty Reid Soskin, Retires...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/dolly-parton-message-brave-men-women-working-contain-east-tennessee-wildfire/">Dolly Parton Sends Message To the &#8216;Brave Men...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/leave-no-trace-in-u-s-national-parks-breaking-down-seven-principles/">&#8216;Leave No Trace&#8217; in U.S. National Parks: Breaking...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/marty-smith-podcast-marty-talks-being-best-bbq-judge-how-cook-brisket/">The Marty Smith Podcast: Marty Talks Being Best...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/biden-announces-massive-oil-reserve-release-effort-lower-gas-prices/">Biden Announces Massive Oil Reserve Release in Effort...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/outsider-cowboy-cooking-wood-fired-pizza/">Outsider Cowboy Cooking: Wood Fired Pizza</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/the-marty-smith-podcast-ashley-mcbryde-country-hits-performing-eric-church-severe-horse-accident/">The Marty Smith Podcast: Ashley McBryde Talks Country...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nfl-bruce-arians-steps-down-tampa-bay-buccaneers-head-coach-front-office-role/">NFL: Bruce Arians Steps Down as Tampa Bay...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-tennessee-governor-proposes-17-million-racetrack-improvements-potential-race/">NASCAR: Tennessee Governor Proposes $17 Million for Nashville...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/damaging-winds-dry-conditions-have-great-smoky-mountains-national-park-on-wildfire-watch/">Damaging Winds, Dry Conditions have Great Smoky Mountains...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-dangerous-the-double-album-sets-record-most-weeks-no-1-country-albums-chart/">Morgan Wallen&#8217;s &#8216;Dangerous: The Double Album&#8217; Sets Record...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/watch-scientists-spot-rarest-rare-deer-helicopter-west-texas-desert/">WATCH: Scientists Spot ‘Rarest of Rare’ Deer From...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/who-is-charley-crockett/">Who Is Charley Crockett? The Texas Country Artist...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/carrie-underwood-set-perform-2022-grammy-awards/">Carrie Underwood Set to Perform at 2022 Grammy...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/best-whiskey-bourbon-outsider-whiskey-bracket-woodford-reserve-four-roses/">Outsider Whiskey Bracket: Woodford Reserve, Four Roses, Others...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/zach-bryan-reveals-tracklist-for-upcoming-american-heartbreak-album/">Zach Bryan Reveals Tracklist for Upcoming &#8216;American Heartbreak&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/podcasts/uncut-with-jay-cutler-country-star-ernest-opens-up-about-heart-attack-19-dealing-newfound-fame/">Uncut with Jay Cutler: Country Star ERNEST Opens...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/hank-williams-jr-breaks-silence-after-death-wife-mary-jane-thomas/">Hank Williams Jr. Breaks Silence After Death of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/unc-eric-church-cancels-saturdays-san-antonio-concert-attend-final-four-game-duke/">UNC Superfan Eric Church Cancels Saturday&#8217;s San Antonio...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-23xi-racing-president-talks-diversity-says-team-wants-appeal-everybody/">NASCAR: 23XI Racing President Talks Diversity, Says Team...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/masters-2022-tiger-woods-arrives-augusta-national/">Masters 2022: Tiger Woods Arrives at Augusta National</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/vietnam-veterans-memorial-day-white-house-issues-proclamation-wars-50th-anniversary/">Vietnam Veterans Memorial Day: White House Issues ‘Proclamation’...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/rising-barley-costs-could-drive-prices-beer/">Rising Barley Costs Could Drive Up the Prices...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/tennessee-gov-bill-lee-propose-500m-new-stadium-roof/">Tennessee Gov. Bill Lee To Propose $500M for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-dangerous-the-double-album-ties-luke-combs-shania-twain-most-weeks-atop-charts/">Morgan Wallen&#8217;s &#8216;Dangerous: The Double Album&#8217; Ties Luke...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/happy-birthday-reba-mcentire-a-look-back-at-singers-most-iconic-looks/">Happy Birthday Reba McEntire: A Look Back at...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/reviews/seventy2-survival-system-review-did-uncharted-supply-co-create-best-bug-out-bag/">Seventy2 Survival System Review: Did Uncharted Supply Co....</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/wildflower-season-arrives-yosemite-national-park/">Wildflower Season Arrives in Yosemite National Park</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/joe-rogan-offers-arrange-elon-musk-training-fight-vladimir-putin/">Joe Rogan Offers To Arrange Elon Musk&#8217;s Training...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/nashville-cook-for-ukraine-event-unites-dozens-businesses-raise-thousands-refugees/">Nashville&#8217;s Cook for Ukraine Event Unites Dozens of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/how-to-tell-difference-between-black-bear-and-brown-bear/">How To Tell The Difference Between a Black...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/garth-brooks-adds-second-nissan-stadium-concert-april-15/">Garth Brooks Adds Second Nissan Stadium Concert on...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/john-rich-learns-pistol-skills-badass-green-beret-army-rangers-veterans/">John Rich Learns Pistol Skills From &#8216;Badass&#8217; Green...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/watch-nascar-bubba-wallace-has-wheel-fly-off-his-no-23-car-circuit-of-the-americas/">WATCH: NASCAR&#8217;s Bubba Wallace Has Wheel Fly Off...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-cup-series-heres-starting-lineup-for-2022-circuit-of-the-americas/">NASCAR Cup Series: Here&#8217;s the Starting Lineup for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/joe-rogan-ponders-florida-residents-unusual-relationship-alligators/">Joe Rogan Ponders Florida Residents&#8217; &#8216;Unusual Relationship&#8217; With...</a>
</div>
 <div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/great-smoky-mountains-national-park-closes-campsites-trails-fire-sweeps-into-park/">Great Smoky Mountains National Park Closes Campsites and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/taylor-hawkins-foo-fighters-drummer-dead-at-50/">Taylor Hawkins, Foo Fighters Drummer, Dead at 50</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/chevrolet-giving-new-truck-texas-teen-pickup-destroyed-tornado/">Chevrolet Giving New Truck To Texas Teen Whose...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/national-medal-of-honor-museum-breaks-ground-arlington-texas/">National Medal of Honor Museum Breaks Ground in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/zach-bryan-drops-highway-boys-emotional-ride/">Zach Bryan Drops &#8216;Highway Boys&#8217; and It&#8217;s an...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-sends-message-lane-kiffin-ole-miss-blasts-music-practice/">Morgan Wallen Sends Message to Lane Kiffin After...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/nashville/what-to-do-nashville-weather-concerts-events/">What to Do in Nashville This Weekend: Weather,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/ivanka-trump-sends-1m-meals-ukrainian-refugees-poland-ukraine-border/">Ivanka Trump Sends 1M Meals To Ukrainian Refugees...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/kyrie-irving-other-unvaccinated-athletes-will-be-allowed-play-again-nyc-set-lift-vaccine-mandate/">Kyrie Irving, Other Unvaccinated Athletes Will Be Allowed...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/2022-cmt-music-awards-luke-combs-scratched-performance-lineup/">2022 CMT Music Awards: Luke Combs Scratched From...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/missouri-hunters-donated-5000-deer-food-banks-across-state-last-season/">Missouri Hunters Donated Over 5,000 Deer To Food...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/shenandoah-national-park-hiking-best-views-trails-national-park/">Shenandoah National Park Hiking: Best Views and Trails...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/major-airline-ceos-president-biden-remove-mask-mandate-travel/">Major Airline CEOs Call on President Biden To...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/camping-hammock-review-is-skyloft-from-eagles-nest-outfitters-best-hammock-sleeping/">ENO Skyloft Hammock Review: Is It the Best...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/drink/outsider-cowboy-cooking-nashville-hot-chicken/">Outsider Cowboy Cooking: Nashville Hot Chicken</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/parks/yellowstone-national-park-hikes-best-views-trails-mystic-falls-avalanche-peak/">Yellowstone National Park Hikes: Best Views and Trails,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/">Beyonce Replaces Controversial Lyrics After Backlash</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/tv-2/law-order/law-order-paul-sorvino-compared-working-show-russian-gulag/">&#8216;Law &#038; Order&#8217;: Paul Sorvino Compared Working on...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/carolina-panthers-star-christian-mccaffrey-trades-cleats-young-fan-cool-ranch-doritos-oreos/">WATCH: Carolina Panthers Star Christian McCaffrey Trades Cleats...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/tv-2/jay-leno-addresses-exit-the-tonight-show-apologizes-jimmy-kimmel/">Jay Leno Addresses Exit From &#8216;The Tonight Show,&#8217;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/tv-2/today-show-host-hoda-kotb-shares-photo-extended-family-reported-feud-savannah-guthrie/">&#8216;Today Show&#8217; Host Hoda Kotb Shares Photo With...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/tv-2/law-order/law-order-organized-crime-chris-meloni-and-ainsley-seigers-funniest-moments/">&#8216;Law &#038; Order: Organized Crime&#8217;: Chris Meloni and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/music-2/luke-combs-and-wife-nicole-celebrate-second-anniversary/">Luke Combs and Wife Nicole Celebrate Second Anniversary</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/streaming/netflix/ozark-why-julia-garner-struggled-to-get-through-this-memorable-ruth-scene/">&#8216;Ozark&#8217;: Why Julia Garner Struggled to Get Through...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/tv-2/that-90s-show-finishes-up-filming-on-season-1/">&#8216;That &#8217;90s Show&#8217; Finishes Up Filming on Season...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/cincinnati-bengals-quarterback-joe-burrow-rolls-around-injury-cart-practice/">WATCH: Cincinnati Bengals Quarterback Joe Burrow Rolls Around...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://outsider.com/">
<img class="penci-logo" src="https://outsider.com/wp-content/uploads/2022/06/american-entertainment-logo.png" width="326" height="56" alt="Outsider" />
</a>
</div>
<ul id="menu-american-entertainment-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249343"><a href="https://outsider.com/american-entertainment/tv-2/">TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249349"><a href="https://outsider.com/american-entertainment/tv-2/classic-tv/">Classic TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249354"><a href="https://outsider.com/american-entertainment/tv-2/ncis/">NCIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249355"><a href="https://outsider.com/american-entertainment/tv-2/ncis-los-angeles/">NCIS Los Angeles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249345"><a href="https://outsider.com/american-entertainment/tv-2/blue-bloods/">Blue Bloods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249352"><a href="https://outsider.com/american-entertainment/tv-2/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249351"><a href="https://outsider.com/american-entertainment/tv-2/gold-rush/">Gold Rush</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249357"><a href="https://outsider.com/american-entertainment/tv-2/wheel-of-fortune/">Wheel of Fortune</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249964"><a href="https://outsider.com/american-entertainment/tv-2/american-pickers/">American Pickers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249356"><a href="https://outsider.com/american-entertainment/tv-2/storage-wars/">Storage Wars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249348"><a href="https://outsider.com/american-entertainment/tv-2/chicago-pd/">Chicago PD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249347"><a href="https://outsider.com/american-entertainment/tv-2/chicago-med/">Chicago Med</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249346"><a href="https://outsider.com/american-entertainment/tv-2/chicago-fire/">Chicago Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://outsider.com/american-entertainment/tv-2/law-order/">Law &amp; Order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249350"><a href="https://outsider.com/american-entertainment/tv-2/deadliest-catch/">Deadliest Catch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249332"><a href="https://outsider.com/american-entertainment/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249334"><a href="https://outsider.com/american-entertainment/people/clint-eastwood/">Clint Eastwood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249333"><a href="https://outsider.com/american-entertainment/people/andy-griffith/">Andy Griffith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249335"><a href="https://outsider.com/american-entertainment/people/john-wayne/">John Wayne</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249336"><a href="https://outsider.com/american-entertainment/people/ken-jennings/">Ken Jennings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249337"><a href="https://outsider.com/american-entertainment/people/pat-sajak/">Pat Sajak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249338"><a href="https://outsider.com/american-entertainment/people/tom-selleck/">Tom Selleck</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249331"><a href="https://outsider.com/american-entertainment/music-2/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249328"><a href="https://outsider.com/american-entertainment/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249330"><a href="https://outsider.com/american-entertainment/events/sports-events/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249329"><a href="https://outsider.com/american-entertainment/events/awards-shows/">Awards Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249339"><a href="https://outsider.com/american-entertainment/streaming/">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249341"><a href="https://outsider.com/american-entertainment/streaming/netflix/">Netflix</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249342"><a href="https://outsider.com/american-entertainment/streaming/paramount-plus/">Paramount Plus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249340"><a href="https://outsider.com/american-entertainment/streaming/hulu/">Hulu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-249363"><a href="https://outsider.com">Outsider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249364"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249368"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249371"><a href="https://outsider.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249370"><a href="https://outsider.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249369"><a href="https://outsider.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul><div class="shop-link">
<a href="https://shop.outsider.com/" class="shopLink">Shop</a>
</div>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://outsider.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>

<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="headline-scroll-0" data-id="280466" data-slug="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/" data-title="Beyonce+Replaces+Controversial+Lyrics+After+Backlash" data-author="taylor-cunningham" data-authorid="68" data-categoryKey="1355" data-keywords="" class="headline-scroll post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<h1 id="title-0" class="post-title single-post-title entry-title">Beyonce Replaces Controversial Lyrics After Backlash</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://outsider.com/author/taylor-cunningham/">Taylor Cunningham</a></span>
<time class="entry-date published" datetime="2022-08-01T16:12:57-05:00">August 1, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://outsider.com/author/taylor-cunningham/">Taylor Cunningham</a></span></span>
<span><time class="entry-date published" datetime="August 1, 2022 4:12 pm">August 1, 2022 4:12 pm</time></span>
</div>
</div>
<div class="post-image article-lazy"> 
<a href="https://outsider.com/wp-content/uploads/2022/08/beyonce-replaces-controversial-lyrics-after-backlash.png"> <img width="585" height="390" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="beyonce-replaces-controversial-lyrics-after-backlash" title="beyonce-replaces-controversial-lyrics-after-backlash" src="https://outsider.com/wp-content/uploads/2022/08/beyonce-replaces-controversial-lyrics-after-backlash-585x390.png">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>Grammy-winning songstress Beyonce has announced that she will amend the lyrics to her new single <em>Heated</em> after she came under fire for ableism.</p><p>The song, which is included on her recent release <em>Renaissance</em>, includes the lyrics “Spazzin’ on that a**, spazz on that a**.”  And according to disability advocate Hannah Diviney, the word “spazz” is discriminatory. So Diviney called on Beyonce to rethink including it in <em>Heated</em>. </p><p>In an opinion piece published in <em><a href="https://www.theguardian.com/commentisfree/2022/aug/01/when-beyonce-dropped-the-same-ableist-slur-as-lizzo-on-her-new-album-my-heart-sank" target="_blank" rel="noreferrer noopener">The Guardian</a></em> this past weekend, Diviney wrote that “Beyoncé’s commitment to storytelling musically and visually is unparalleled, as is her power to have the world paying attention to the narratives, struggles, and nuanced lived experience of being a Black woman. But that doesn’t excuse her use of ableist language.”</p><div class="ad mobile mpu incontent"><div id="mobile_mpu_top"></div></div><p>In the medical field, “spastic” refers to people who have constant muscle spasms, especially in their legs and arms. </p><p>Today (Aug. 1), Beyonce’s team shared that the singer will re-work the lyrics.</p><p>“The word, not used intentionally in a harmful way, will be replaced,” <a href="https://variety.com/2022/music/news/beyonce-remove-renaissance-lyric-ableist-offensive-1235330581/" target="_blank" rel="noreferrer noopener">the team wrote in a statement</a>.</p><h2 id="h-lizzo-also-changed-her-lyrics-after-fans-and-activists-called-out-the-lyrics-to-grrrls">Lizzo Also Changed Her Lyrics After Fans and Activists Called Out the Lyrics to ‘GRRRLS’</h2><p>In June, Hannah Diviney publically addressed Lizzo for using the same word in her new song titled <em>GRRRLS</em>. The 34-year-old singer immediately responded with a social media post.</p><div class="ad mobile mpu incontent"><div id="mobile_mpu_inc-1"></div></div><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cew0HrlPhEq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cew0HrlPhEq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cew0HrlPhEq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Lizzo (@lizzobeeating)</a></p></div></blockquote><script async="" src="//www.instagram.com/embed.js"></script><p>“It’s been brought to my attention that there is a harmful word in my new song ‘GRRRLS,'” she wrote on <a href="https://www.instagram.com/p/Cew0HrlPhEq/?igshid=NWRhNmQxMjQ%3D" target="_blank" rel="noreferrer noopener">Instagram</a> on June 13. “Let me make one thing clear: I never want to promote derogatory language.”</p><p>The singer continued by sharing that she has been the subject of hurtful terms herself. So she understands the “power” that words have over people. And she was “proud to say” that she had already replaced the lyrics “I’m a spaz” with “hold me back.”</p><p>“This is the result of me listening and taking action,” Lizzo continued. “As an influential artist, I’m dedicated to being part of the change I’ve been waiting to see in the world.”</p><p>Despite the bad press, both artists’ albums became instant successes and are continuing to sit on the charts. Beyonce’s record even made history by becoming Spotify’s most-streamed album in a single day by a female artist in 2022. And the feat came after someone leaked <em>Renaissance</em> before its debut.</p><p>“So, the album leaked, and you all actually waited until the proper release time to enjoy it all together,” Beyoncé <a href="https://www.instagram.com/beyonce/" target="_blank" rel="noreferrer noopener">wrote on Instagram on July 29</a>. “I’ve never seen anything like it. I can’t thank y’all enough for your love and protection. I appreciate you for calling out anyone that was trying to sneak into the club early. It means the world to me.”</p> </div>
</div>
<a class="seperator-bar" href="https://outsider.com/">Outsider.com</a>
</article>
<div class="ad mobile bottom">
<div id="mobile_banner_bottom-1"></div>
</div>
<div class="ad desktop leader bottom">
<div id="leader_bottom-1"></div>
</div>
<div id="headline-bottom-0"></div>
<ul id="headline-scroll-related" style="display:none">
<li data-id=280466 data-slug="https://outsider.com/american-entertainment/music-2/beyonce-replaces-controversial-lyrics-after-backlash/" data-title="Beyonce+Replaces+Controversial+Lyrics+After+Backlash" data-author="taylor-cunningham" data-authorid="68" data-categoryKey="1355" data-keywords="">
</li>
<li data-status="publish" data-id="280446" data-slug="https://outsider.com/american-entertainment/music-2/luke-combs-and-wife-nicole-celebrate-second-anniversary/" data-title="Luke+Combs+and+Wife+Nicole+Celebrate+Second+Anniversary" data-author="samantha-whidden" data-authorid="59" data-categoryKey="1355" data-keywords="443"></li>
<li data-status="publish" data-id="280444" data-slug="https://outsider.com/american-entertainment/music-2/watch-kenny-chesney-busts-out-moves-dancing-with-his-mom-during-pre-show-ritual/" data-title="WATCH%3A+Kenny+Chesney+Busts+Out+the+Moves+Dancing+With+His+Mom+During+%26%238216%3BPre-Show%26%238217%3B+Ritual" data-author="blake-ells" data-authorid="91" data-categoryKey="1355" data-keywords="546"></li>
<li data-status="publish" data-id="280365" data-slug="https://outsider.com/american-entertainment/music-2/brad-paisley-weighs-in-on-post-malones-legendary-cover-of-im-gonna-miss-her/" data-title="Brad+Paisley+Weighs+In+on+Post+Malone%26%238217%3Bs+Legendary+Cover+of+%26%238216%3BI%26%238217%3Bm+Gonna+Miss+Her%26%238217%3B" data-author="shelby-scott" data-authorid="62" data-categoryKey="1355" data-keywords="349"></li>
<li data-status="publish" data-id="280354" data-slug="https://outsider.com/american-entertainment/music-2/carrie-underwood-reflects-on-joy-singing-with-barbara-mandrell-50th-opry-anniversary/" data-title="Carrie+Underwood+Reflects+on+%26%238216%3BJoy%26%238217%3B+of+Singing+With+Barbara+Mandrell+at+Her+50th+Opry+Anniversary" data-author="blake-ells" data-authorid="91" data-categoryKey="1355" data-keywords="112"></li>
<li data-status="publish" data-id="280316" data-slug="https://outsider.com/american-entertainment/music-2/watch-american-idol-winner-noah-thompson-hilariously-serenades-huntergirl-at-cma-fest/" data-title="WATCH%3A+%26%238216%3BAmerican+Idol%26%238217%3B+Winner+Noah+Thompson+Hilariously+Serenades+HunterGirl+at+CMA+Fest" data-author="blake-ells" data-authorid="91" data-categoryKey="1355" data-keywords="1372"></li>
<li data-status="publish" data-id="280307" data-slug="https://outsider.com/american-entertainment/music-2/luke-combs-recaps-atlanta-stadium-show-in-epic-series-of-pics/" data-title="Luke+Combs+Recaps+Atlanta+Stadium+Show+in+Epic+Series+of+Pics" data-author="shelby-scott" data-authorid="62" data-categoryKey="1355" data-keywords="443"></li>
<li data-status="publish" data-id="280207" data-slug="https://outsider.com/american-entertainment/music-2/american-idol-scotty-mccreery-lands-two-week-no-1-damn-strait/" data-title="%26%238216%3BAmerican+Idol%26%238217%3Bs+Scotty+McCreery+Lands+Two-Week+No.+1+With+%26%238216%3BDamn+Strait%26%238217%3B" data-author="taylor-cunningham" data-authorid="68" data-categoryKey="1355" data-keywords="1372"></li>
<li data-status="publish" data-id="280157" data-slug="https://outsider.com/american-entertainment/music-2/ying-yang-twins-d-roc-collapses-on-stage-during-concert/" data-title="Ying+Yang+Twins%26%238217%3B+D-Roc+Collapses+On+Stage+During+Concert" data-author="taylor-cunningham" data-authorid="68" data-categoryKey="1355" data-keywords=""></li>
<li data-status="publish" data-id="280128" data-slug="https://outsider.com/american-entertainment/music-2/darius-rucker-tributes-legendary-bill-russell-following-nba-greats-death/" data-title="Darius+Rucker+Tributes+%26%238216%3BLegendary%26%238217%3B+Bill+Russell+Following+the+NBA+Great%26%238217%3Bs+Death" data-author="blake-ells" data-authorid="91" data-categoryKey="1355" data-keywords="513"></li>
<li data-status="publish" data-id="280107" data-slug="https://outsider.com/american-entertainment/music-2/zac-brown-tells-wild-story-about-getting-kicked-in-the-chest-by-giant-sea-otter-alaska/" data-title="Zac+Brown+Tells+Wild+Story+About+Getting+Kicked+in+the+Chest+by+a+%E2%80%98Giant%E2%80%99+Sea+Otter+in+Alaska" data-author="shelby-scott" data-authorid="62" data-categoryKey="1355" data-keywords=""></li>
</ul>
</div>
</div>
<div id="sidebar" class="outsiderSidebar penci-sidebar-right penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<div class="ad desktop mpu"><div id="mpu_top"></div></div>
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join Our Community</span></h4>
<div class="widget-social pc_alignleft show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 15px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 15px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 15px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 15px"></i><span style="font-size: 14px">Email</span></a>
</div>
</aside>
<div class="ad desktop mpu middle">
<div id="mpu_middle"></div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="footerContainer">
<div class="footerRow">
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4>
<ul>
<li class="page_item page-item-1405"><a href="/about/">About</a></li>
<li class="page_item page-item-26705"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-99"><a href="/contact-information/">Contact Us</a></li>
<li class="page_item page-item-1547"><a href="/outsider-dmca-policy/">DMCA</a></li>
<li class="page_item page-item-7694"><a href="/jobs/">Jobs</a></li>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1518"><a href="/outsider-terms-of-use/">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footerRow">
<aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1411" method="post" data-id="1411" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p class="mdes">Subscribe to our newsletter for new stories, tips & events.</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1659388397" /><input type="hidden" name="_mc4wp_form_id" value="1411" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div class="footerRow">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<h4 class="widget-title penci-border-arrow">
<span class="inner-arrow">Connect With Us</span>
</h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-facebook" style="font-size: 16px"></i>
<span style="font-size: 13px">Facebook</span>
</a>
<a href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter" style="font-size: 16px"></i>
<span style="font-size: 13px">Twitter</span>
</a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram" style="font-size: 16px"></i>
<span style="font-size: 13px">Instagram</span>
</a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
</div>
</aside>
<aside id="media_image-2" class="widget widget_media_image">
<a href="/">
<img width="300" height="64" class="footerLogo" alt="Outsider Logo" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-300x64.png">
</a>
</aside>
</div>
</div>
</div>
<footer id="footer-section" class="footerCopyright" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-copyright">
<p>&copy; 2022 - Outsider - All rights reserved</p>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<link rel='stylesheet' id='sidebar-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/sidebar.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='footer-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/footer.bundle.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1605119840' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.3.24' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-scripts-js'></script>
<script type='text/javascript' src='https://cdn-ext.spiny.ai/lib/br/prod/D17/outsider/default/bidroll.min.js' id='bidroll-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/dist/config.bundle.js?ver=8.3.24' id='bundle-scripts-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"3983ad012c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/main.js?ver=8.3.24' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"3983ad012c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/post-like.js?ver=8.3.24' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://outsider.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SCZP1FLCBX"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('set', {
      'custom_map':
        {
          'dimension1': 'authorName',
          'dimension2': 'authorId',
          'dimension3': 'pageType',
          'dimension4': 'category',
          'dimension5': 'contentId',
          'dimension9': 'keywords',
          'dimension10': 'section',
          'dimension11': 'platform',
          'dimension14': 'categoryKey',
          'dimension15': 'categoryName'

        }
    });

    gtag('config', 'UA-169174610-1', {
      send_page_view: false
    });

    gtag('config', 'G-SCZP1FLCBX', {
      send_page_view: false
    });

    window.gtag('event', 'page_view', {
      page_path: window.location.pathname,
      'authorName': dataObj.authorName,
      'authorId': dataObj.authorId,
      'pageType': dataObj.pageType,
      'category': dataObj.category,
      'contentId': dataObj.contentId,
      'categoryKey': dataObj.categoryKey,
      'categoryName': dataObj.categoryName,
      'keywords': dataObj.keywords,
      'section': dataObj.section,
      'platform': 'web'
    });
	</script>


<script>
			setTimeout(function () {
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};
				if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
				n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '252339346766785');
				fbq('track', 'PageView');
			}, 5000);
		</script>
<noscript><img alt="." aria-hidden="true" height="1" width="1" role="presentation" style="display:none"
			src="https://www.facebook.com/tr?id=252339346766785&ev=PageView&noscript=1"
		/></noscript>


<script data-ad-client="ca-pub-5013153091715482" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="ad mobile adhesion"><div id="mobile_adhesion_top"></div></div>
<script>
		// Counter for ads on articles.
		window.articleIndex = 1;
	</script>
<script type="text/javascript" src="https://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=ddcb263334841e7af8a68adaf4920d0b5f5a1608"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"734292b7fad05b6a","token":"2267510c94e84543b388622c7db2083f","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
