
<!DOCTYPE html>
<html lang="en-US" class="logged-out">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Open+Sans&family=Rubik&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<link rel="shortcut icon" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png">
<meta property="fb:app_id" content="829254190945340" />
<link rel="alternate" type="application/rss+xml" title="Outsider RSS Feed" href="https://outsider.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Outsider Atom Feed" href="https://outsider.com/feed/atom/" />
<link rel="pingback" href="https://outsider.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://outsider.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel="preload" href="https://outsider.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>&#039;NCIS: Hawai&#039;i&#039;: Watch This &#039;Special&#039; Behind-Scenes Moment</title>
<meta name="description" content="Special guest star Beulah Koale appeared on &quot;NCIS: Hawai&#039;i&quot; this week for the two-part episode series titled &quot;Spies.&quot;" />
<link rel="canonical" href="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;NCIS: Hawai&#039;i&#039;: Watch This &#039;Special&#039; Behind-Scenes Moment When Beulah Koale Honors the Crew" />
<meta property="og:description" content="Special guest star Beulah Koale appeared on &quot;NCIS: Hawai&#039;i&quot; this week for the two-part episode series titled &quot;Spies.&quot;" />
<meta property="og:url" content="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/" />
<meta property="og:site_name" content="Outsider" />
<meta property="article:publisher" content="https://www.facebook.com/outsiderdotcom/" />
<meta property="article:author" content="https://www.facebook.com/leanne.stahulak.5" />
<meta property="article:published_time" content="2022-01-25T16:54:09+00:00" />
<meta property="article:modified_time" content="2022-01-25T16:54:17+00:00" />
<meta property="og:image" content="https://outsider.com/wp-content/uploads/2022/01/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="780" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outsider" />
<meta name="twitter:site" content="@outsider" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outsider &raquo; Feed" href="https://outsider.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1605119840' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://outsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1607366532' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://outsider.com/wp-content/themes/soledad/style.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='outsider_style-css' href='https://outsider.com/wp-content/themes/soledad/css/outsider-main.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://outsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outsider.com/wp-json/wp/v2/posts/216908" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outsider.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://outsider.com/?p=216908' />
<link rel="alternate" type="application/json+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Famerican-entertainment%2Fncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Famerican-entertainment%2Fncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew%2F&#038;format=xml" />
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<link rel="amphtml" href="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/amp/">
<script>
  var dataObj = JSON.parse('{"category":"american-entertainment-article","pageType":"article","contentId":"216908","authorName":"leanne-stahulak","authorId":"60","keywords":988,"section":"american-entertainment","testValue":0,"experimentId":"FpEsnXysQpehrZfXBX73wg"}');
	dataObj.testValue = (Math.floor(Math.random() * 10) + 1) === 10 ? 1 : 0;
  </script>
</head>
<body class="post-template-default single single-post postid-216908 single-format-standard american-entertainment">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://outsider.com/"><img width="190" height="57" class="penci-lazy" src="https://outsider.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png" alt="Outsider" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope"></i></a>
</div> </div>
<ul id="menu-menu-1" class="menu"><li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1461"><a href="https://outsider.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://outsider.com/category/news/country-music/">Country Music</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://outsider.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-13670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13670"><a href="https://outsider.com/category/news/sports/">Sports Entertainment</a></li>
<li id="menu-item-8509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8509"><a href="https://outsider.com/category/news/yellowstone-tv/">Yellowstone TV</a></li>
<li id="menu-item-3411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3411"><a href="https://outsider.com/category/news/trending/">Trending</a></li>
<li id="menu-item-149799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149799"><a href="https://outsider.com/category/american-entertainment/">American Entertainment</a></li>
</ul>
</li>
<li id="menu-item-42393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42393"><a href="https://outsider.com/category/podcasts/">Shows</a></li>
<li id="menu-item-115952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115952"><a href="https://outsider.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="https://outsider.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-1440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-4017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4017"><a href="https://outsider.com/our-story/">Brand Mission</a></li>
<li id="menu-item-26713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53981"><a href="https://outsider.com/jobs/">Jobs</a></li>
<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Breaking News</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/yellowstone-tv/yellowstone-fans-still-cant-get-over-john-jimmys-heartfelt-scene/">&#8216;Yellowstone&#8217; Fans Still Can&#8217;t Get Over John and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/country-music/tailgate-by-the-river-kenny-chesney-eric-church-portray-small-town-nostalgia/">Tailgate by The River: How Kenny Chesney and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/">&#8216;NCIS: Hawai&#8217;i&#8217;: Watch This &#8216;Special&#8217; Behind-Scenes Moment When...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/jeopardy-champ-amy-schneider-only-expected-win-three-four-games/">‘Jeopardy!’ Champ Amy Schneider Only Expected to Win...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/why-bonanza-star-pernell-roberts-called-his-dialogue-show-downright-disgusting/">Why &#8216;Bonanza&#8217; Star Pernell Roberts Called His Dialogue...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/trending/ford-bronco-popemobile-being-auctioned-raise-money-detroit-homeless-population/">Ford Bronco &#8216;Popemobile&#8217; Being Auctioned to Raise Money...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/country-music/2022-iheartcountry-music-festival-lineup-carrie-underwood-cody-johnson-more-set-to-perform/">2022 iHeartCountry Music Festival Lineup: Carrie Underwood, Cody...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/ncis-fans-remember-their-favorite-music-moments-from-show-so-far/">‘NCIS’ Fans Remember Their Favorite ‘Music Moments’ From...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/gold-rush-how-one-chris-doumitt-moment-intuition-led-600k-haul-one-day/">‘Gold Rush’: How One Chris Doumitt Moment of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/ncis-hawaii-reveals-gibbs-connection-does-this-mean-mark-harmon-will-return/">‘NCIS: Hawaii’ Reveals Gibbs Connection, Does This Mean...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/american-entertainment/bull-star-michael-weatherly-makes-big-announcement-movie-he-directed/">&#8216;Bull&#8217; Star Michael Weatherly Makes Big Announcement About...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/trending/walmart-announces-big-investment-vertical-farming-company/">Walmart Announces Big Investment in Vertical Farming Company</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://outsider.com/">
<img class="penci-logo" src="https://outsider.com/wp-content/uploads/2021/09/ae-logo.png" width="326" height="56" alt="Outsider" />
</a>
</div>
<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1461"><a href="https://outsider.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://outsider.com/category/news/country-music/">Country Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://outsider.com/category/news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13670"><a href="https://outsider.com/category/news/sports/">Sports Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8509"><a href="https://outsider.com/category/news/yellowstone-tv/">Yellowstone TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3411"><a href="https://outsider.com/category/news/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149799"><a href="https://outsider.com/category/american-entertainment/">American Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42393"><a href="https://outsider.com/category/podcasts/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115952"><a href="https://outsider.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="https://outsider.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4017"><a href="https://outsider.com/our-story/">Brand Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53981"><a href="https://outsider.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://outsider.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>

<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="headline-scroll-0" data-id="216908" data-slug="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/" data-title="%26%238216%3BNCIS%3A+Hawai%26%238217%3Bi%26%238217%3B%3A+Watch+This+%26%238216%3BSpecial%26%238217%3B+Behind-Scenes+Moment+When+Beulah+Koale+Honors+the+Crew" data-author="leanne-stahulak" data-authorid="60" data-keywords="988" class="headline-scroll post type-post status-publish hentry" data-taxonomy="article">
<div class="header-standard header-classic single-header">
<h1 id="title-0" class="post-title single-post-title entry-title">&#8216;NCIS: Hawai&#8217;i&#8217;: Watch This &#8216;Special&#8217; Behind-Scenes Moment When Beulah Koale Honors the Crew</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://outsider.com/author/leanne-stahulak/">Leanne Stahulak</a></span>
<time class="entry-date published" datetime="2022-01-25T10:54:09-06:00">January 25, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://outsider.com/author/leanne-stahulak/">Leanne Stahulak</a></span></span>
<span><time class="entry-date published" datetime="2022-01-25T10:54:09-06:00">January 25, 2022</time></span>
</div>
</div>
<div class="post-image article-lazy">
<a href="https://outsider.com/wp-content/uploads/2022/01/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew.jpg"> <img width="585" height="390" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew" title="ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew" src="https://outsider.com/wp-content/uploads/2022/01/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew-585x390.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p> Special guest star<a href="https://outsider.com/american-entertainment/ncis-hawaii-cbs-shouts-out-beulah-koale-his-return-network/"> Beulah Koale</a> appeared on “NCIS: Hawai’i” this week for the two-part episode series titled “Spies.” </p><p>CBS fans might recognize Koale from his role as Officer Junior Reigns on the “Hawaii Five-0” revival series. Many of the writers from that show also work for “NCIS: Hawai’i,” including Noah Evslin. The show writer posted a special behind-the-scenes video of Koale earlier today that touched many. </p><p>Koale is from New Zealand, just like “NCIS: Hawai’i” regular Alex Tarrant. The two teamed up to honor the crew of the show by performing a traditional ceremony called a haka. You can see the ceremony below, which involves slapping certain parts of the body and rhythmic stomping, as well as chanting. </p><div class="ad mobile mpu incontent"><div id="mobile_mpu_top"></div></div><p>Evlsin <a href="https://twitter.com/nevslin/status/1485825111638757378" target="_blank" rel="noreferrer noopener">captioned the video,</a> “This is my special BTS moment. Best I’ve ever seen. After @BeulahKoale wrapped for the episode. He wanted to honor the crew (many he worked with on 5-0) and his mate from NZ @AlexTarrant2. These only happen on RARE occasions. I’ve seen 3 in real life.”</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This is my special BTS moment. Best I’ve ever seen. <br><br>After <a href="https://twitter.com/BeulahKoale?ref_src=twsrc%5Etfw">@BeulahKoale</a> wrapped for the episode. He wanted to honor the crew (many he worked with on 5-0) and his mate from NZ <a href="https://twitter.com/AlexTarrant2?ref_src=twsrc%5Etfw">@AlexTarrant2</a>. <br><br>These only happen on RARE occasions. <br><br>I’ve seen 3 in real life. <a href="https://twitter.com/hashtag/NCISHawaii?src=hash&amp;ref_src=twsrc%5Etfw">#NCISHawaii</a> <a href="https://t.co/mhdTIC9okI">pic.twitter.com/mhdTIC9okI</a></p>— Noah Evslin (@nevslin) <a href="https://twitter.com/nevslin/status/1485825111638757378?ref_src=twsrc%5Etfw">January 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>Evslin followed up the video by saying, “I’m getting teary-eyed just re-watching. That’s when I realized what an amazing TV family I was now part of.” The official “NCIS: Hawai’i Twitter page also retweeted the video to share it with more fans. </p><div class="ad mobile mpu incontent"><div id="mobile_mpu_inc_1"></div></div><h2 id="h-who-does-beulah-koale-play-on-ncis-hawai-i">Who Does Beulah Koale Play on ‘NCIS: Hawai’i?’</h2><p><a href="https://www.distractify.com/p/beulah-koale-ncis-hawaii" target="_blank" rel="noreferrer noopener">Distracify</a> broke down Beulah Koale’s character on “NCIS: Hawai’i,” David Sola. Per the outlet, Sola is an intelligence officer from New Zealand. He travels all the way from New Zealand to Hawai’i to team up with Jane Tennant and her team. Apparently, the NCIS team’s case matches up with a similar case Sola’s working on that involves Chinese black operations. </p><p>At the end of “Spies: Part 1,” Tennant believes they’ve captured the man who murdered Navy engineer Joseph Chan. But just when Sola’s supposed to leave because the case is closed, he decides to stick around. Per Distractify, Sola told Tenannt, “Something about this whole thing didn’t sit right with me … so I started digging.”</p><p>Turns out, Sola’s investigations unleash a mole in Tennant’s own organization. She’s forced to confront her friend and mentor, Maggie Shaw, who ended up being the last person to see Chan alive. We find out that Maggie’s deeply involved in these black operations because her son is involved in them. Maggie confesses to Tennant why she did what she did and gets handed over to the FBI. </p><p>Sola plays a large role in piecing together Maggie’s connection to her son. Without his help, the “NCIS: Hawai’i” team might never have found the real culprit. Both teams end up solving their cases, although Tennant’s came at a high price. She’s likely never going to forget what it was like to arrest someone who meant the world to her. </p> </div>
</div>
<a class="seperator-bar" href="https://outsider.com/">Outsider.com</a>
</article>
<div class="ad mobile bottom">
<div id="mobile_banner_bottom_1"></div>
</div>
<div class="ad desktop leader bottom">
<div id="leader_bottom_1"></div>
</div>
<div id="headline-bottom-0"></div>
<ul id="headline-scroll-related" style="display:none">
<li data-id=216908 data-slug="https://outsider.com/american-entertainment/ncis-hawaii-watch-this-special-behind-scenes-moment-when-beulah-koale-honors-crew/" data-title="%26%238216%3BNCIS%3A+Hawai%26%238217%3Bi%26%238217%3B%3A+Watch+This+%26%238216%3BSpecial%26%238217%3B+Behind-Scenes+Moment+When+Beulah+Koale+Honors+the+Crew" data-author="leanne-stahulak" data-authorid="60" data-keywords="988"></li>
<li data-status="publish" data-id="216985" data-slug="https://outsider.com/american-entertainment/jeopardy-champ-amy-schneider-only-expected-win-three-four-games/" data-title="%E2%80%98Jeopardy%21%E2%80%99+Champ+Amy+Schneider+Only+Expected+to+Win+Three+or+Four+Games" data-author="maggie-schneider" data-authorid="76" data-keywords="320"></li>
<li data-status="publish" data-id="216952" data-slug="https://outsider.com/american-entertainment/why-bonanza-star-pernell-roberts-called-his-dialogue-show-downright-disgusting/" data-title="Why+%26%238216%3BBonanza%26%238217%3B+Star+Pernell+Roberts+Called+His+Dialogue+on+Show+%26%238216%3BDownright+Disgusting%26%238217%3B" data-author="michael-freeman" data-authorid="67" data-keywords=""></li>
<li data-status="publish" data-id="216922" data-slug="https://outsider.com/american-entertainment/ncis-fans-remember-their-favorite-music-moments-from-show-so-far/" data-title="%E2%80%98NCIS%E2%80%99+Fans+Remember+Their+Favorite+%E2%80%98Music+Moments%E2%80%99+From+the+Show+So+Far" data-author="lauren-boisvert" data-authorid="70" data-keywords="988"></li>
<li data-status="publish" data-id="216926" data-slug="https://outsider.com/american-entertainment/gold-rush-how-one-chris-doumitt-moment-intuition-led-600k-haul-one-day/" data-title="%E2%80%98Gold+Rush%E2%80%99%3A+How+One+Chris+Doumitt+Moment+of+Intuition+Led+to+%24600k+Haul+in+One+Day" data-author="maria-hartfield" data-authorid="73" data-keywords="70"></li>
<li data-status="publish" data-id="216866" data-slug="https://outsider.com/american-entertainment/ncis-hawaii-reveals-gibbs-connection-does-this-mean-mark-harmon-will-return/" data-title="%E2%80%98NCIS%3A+Hawaii%E2%80%99+Reveals+Gibbs+Connection%2C+Does+This+Mean+Mark+Harmon+Will+Return%3F" data-author="maria-hartfield" data-authorid="73" data-keywords="988"></li>
<li data-status="publish" data-id="216928" data-slug="https://outsider.com/american-entertainment/bull-star-michael-weatherly-makes-big-announcement-movie-he-directed/" data-title="%26%238216%3BBull%26%238217%3B+Star+Michael+Weatherly+Makes+Big+Announcement+About+Movie+He+Directed" data-author="allison-hambrick" data-authorid="78" data-keywords=""></li>
<li data-status="publish" data-id="216889" data-slug="https://outsider.com/american-entertainment/ncis-alum-pauley-perrette-recalls-when-crazed-homeless-guy-tried-kill-her-hollywood-terrifying/" data-title="%26%238216%3BNCIS%26%238217%3B+Alum+Pauley+Perrette+Recalls+When+%26%238216%3BCrazed+Homeless+Guy%26%238217%3B+Tried+to+%26%238216%3BKill%26%238217%3B+Her%3A+%26%238216%3BHollywood+Is+Terrifying%26%238217%3B" data-author="allison-hambrick" data-authorid="78" data-keywords="988"></li>
<li data-status="publish" data-id="216898" data-slug="https://outsider.com/american-entertainment/the-brady-bunch-christopher-knight-remembers-when-mauren-steals-show-cast-got-all-dressed-up/" data-title="%26%238216%3BThe+Brady+Bunch%26%238217%3B%3A+Christopher+Knight+Remembers+When+Mauren+%26%238216%3BSteals+the+Show%26%238217%3B+as+Cast+Got+%26%238216%3BAll+Dressed+Up%26%238217%3B" data-author="chase-thomas" data-authorid="74" data-keywords=""></li>
<li data-status="publish" data-id="216910" data-slug="https://outsider.com/american-entertainment/bull-star-michael-weatherly-looks-back-moment-time-was-funny-many-levels/" data-title="%26%238216%3BBull%26%238217%3B+Star+Michael+Weatherly+Looks+Back+on+%26%238216%3BMoment+in+Time%26%238217%3B+That+Was+%26%238216%3BFunny+on+So+Many+Levels%26%238217%3B" data-author="jacklyn-krol" data-authorid="9" data-keywords=""></li>
<li data-status="publish" data-id="216894" data-slug="https://outsider.com/american-entertainment/impractical-jokers-star-joe-gatto-moving-forward-new-project-shortly-after-exiting-show/" data-title="%26%238216%3BImpractical+Jokers%26%238217%3B+Star+Joe+Gatto+Moving+Forward+With+New+Project+Shortly+After+Exiting+Show" data-author="michael-freeman" data-authorid="67" data-keywords=""></li>
</ul>
</div>
</div>
<div id="sidebar" class="outsiderSidebar penci-sidebar-right penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<div class="ad desktop mpu"><div id="mpu_top"></div></div>
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join Our Community</span></h4>
<div class="widget-social pc_alignleft show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 15px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 15px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 15px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 15px"></i><span style="font-size: 14px">Email</span></a>
</div>
</aside>
<div class="ad desktop mpu middle">
<div id="mpu_middle"></div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="footerContainer">
<div class="footerRow">
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4>
<ul>
<li class="page_item page-item-1405"><a href="/about/">About</a></li>
<li class="page_item page-item-26705"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-99"><a href="/contact-information/">Contact Us</a></li>
<li class="page_item page-item-1547"><a href="/outsider-dmca-policy/">DMCA</a></li>
<li class="page_item page-item-7694"><a href="/jobs/">Jobs</a></li>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1518"><a href="/outsider-terms-of-use/">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footerRow">
<aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1411" method="post" data-id="1411" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p class="mdes">Subscribe to our newsletter for new stories, tips & events.</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643129658" /><input type="hidden" name="_mc4wp_form_id" value="1411" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div class="footerRow">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<h4 class="widget-title penci-border-arrow">
<span class="inner-arrow">Connect With Us</span>
</h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-facebook" style="font-size: 16px"></i>
<span style="font-size: 13px">Facebook</span>
</a>
<a href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter" style="font-size: 16px"></i>
<span style="font-size: 13px">Twitter</span>
</a>
<a href="https://www.instagram.com/outsideroutdoors/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram" style="font-size: 16px"></i>
<span style="font-size: 13px">Instagram</span>
</a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
</div>
</aside>
<aside id="media_image-2" class="widget widget_media_image">
<a href="/">
<img width="300" height="64" class="footerLogo" alt="Outsider Logo" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-300x64.png">
</a>
</aside>
</div>
</div>
</div>
<footer id="footer-section" class="footerCopyright" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-copyright">
<p>&copy; 2022 - Outsider - All rights reserved</p>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<link rel='stylesheet' id='sidebar-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/sidebar.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='footer-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/footer.bundle.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1605119840' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/dist/outsider.bundle.js?ver=8.2.3' id='bidroll-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/dist/config.bundle.js?ver=8.2.3' id='bundle-scripts-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"089625d6f6","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/main.js?ver=8.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"089625d6f6","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/post-like.js?ver=8.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://outsider.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<script>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</script>


<script>
			setTimeout(function () {
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};
				if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
				n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '252339346766785');
				fbq('track', 'PageView');
			}, 5000);
		</script>
<noscript><img alt="." aria-hidden="true" height="1" width="1" role="presentation" style="display:none"
			src="https://www.facebook.com/tr?id=252339346766785&ev=PageView&noscript=1"
		/></noscript>


<script data-ad-client="ca-pub-5013153091715482" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="ad mobile adhesion"><div id="mobile_adhesion_top"></div></div>
<script>
		// Counter for ads on articles.
		window.articleIndex = 1;
	</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d341b718a578227","token":"2267510c94e84543b388622c7db2083f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
