
<!DOCTYPE html>
<html lang="en-US" class="logged-out">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRTQgYoZZY2vCFuvAFTzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRQQgYoZZY2vCFuvAFT9gaQVy4.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRVQgYoZZY2vCFuvDFR.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRSQgYoZZY2vCFuvAnt65qV.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvao4CP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVuEooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVsEpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtapYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtzpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v21/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYi1UA.ttf) format('truetype');
}
</style>
<link rel="shortcut icon" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png">
<meta property="fb:app_id" content="829254190945340" />
<meta property="fb:pages" content="106301355796" />
<meta property="fb:pages" content="12795133724" />
<meta name="facebook-domain-verification" content="r9488mobaycxp1ndi9hdb4n9qvlsrw" />
<link rel="preload" href="https://outsider.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Aaron Carter Skipped Rehab To Focus on Custody of His Son</title>
<meta name="description" content="In weeks before he passed away, Aaron Carter reportedly refused to partake in an extensive rehabilitation program proposed by his manager." />
<link rel="canonical" href="https://outsider.com/american-entertainment/people/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aaron Carter Reportedly Skipped Rehab To Focus on Winning Custody of His Son" />
<meta property="og:description" content="In weeks before he passed away, Aaron Carter reportedly refused to partake in an extensive rehabilitation program proposed by his manager." />
<meta property="og:url" content="https://outsider.com/american-entertainment/people/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son/" />
<meta property="og:site_name" content="Outsider" />
<meta property="article:publisher" content="https://www.facebook.com/outsiderdotcom/" />
<meta property="article:published_time" content="2022-11-11T00:34:49+00:00" />
<meta property="article:modified_time" content="2022-11-11T00:35:09+00:00" />
<meta property="og:image" content="https://outsider.com/wp-content/uploads/2022/11/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="780" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Craig Garrett" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Aaron Carter Reportedly Skipped Rehab To Focus on Winning Custody of His Son" />
<meta name="twitter:creator" content="@4colorcraig" />
<meta name="twitter:site" content="@outsider" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="alternate" type="application/rss+xml" title="Outsider &raquo; Feed" href="https://outsider.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://outsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='penci_style-css' href='https://outsider.com/wp-content/themes/soledad/style.css?ver=8.6.24' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script data-cfasync="false" type="text/javascript" data-spiny-metadata>
	try {
	window.spiny = window.spiny || {queue:[]};
	
	window.dataObj = {"ptype":"article","authorName":"craig-garrett","authorId":"94","contentId":null,"categoryKey":1348,"platform":null,"section":"People","tags":[]};
	dataObj.tags = [];
	spiny.spDataObj = [{"schema":"iglu:ai.spiny\/page\/jsonschema\/1-0-8","data":{"contentId":"315032","pageType":"article","datePosted":"2022-11-10T18:34:49-06:00","dateModified":"2022-11-10T18:35:09-06:00","title":"Aaron Carter Reportedly Skipped Rehab To Focus on Winning Custody of His Son","primaryCategory":{"id":"1348","name":"People"},"categories":[{"name":"American Entertainment","id":"1206"},{"name":"People","id":"1348","hrank":1}],"keywords":[{"name":"Celebrity Death","id":"205"}],"wordCount":443,"premium":null}},{"schema":"iglu:ai.spiny\/site\/jsonschema\/1-0-0","data":{"id":null,"status":null,"type":null}},{"schema":"iglu:ai.spiny\/author\/jsonschema\/1-0-0","data":{"authorId":94,"authorName":"craig-garrett"}},{"schema":"iglu:ai.spiny\/user\/jsonschema\/1-0-0","data":{"userId":null,"userStatus":null}}];
	window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.title = window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.title || document.title;window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.datePosted = window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.datePosted ? new Date(window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.datePosted) : null;window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.dateModified = window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.dateModified ? new Date(window.spiny.spDataObj[window.spiny.spDataObj.findIndex(function(el){return el.schema === "iglu:ai.spiny/page/jsonschema/1-0-8"})].data.dateModified) : null;
	} catch (e) { console.error(e); }
</script>


<script data-cfasync="false" type="text/javascript" data-spiny-metadata>
	try {
	spiny.abtests = [];
	window.kIndexTime = new Date('2022-11-10T18:35:16-0600');
	} catch (e) { console.error(e); }
</script>

<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<link rel="amphtml" href="https://outsider.com/american-entertainment/people/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son/amp/">
<script data-cfasync="false">
    var dataObj = window.dataObj || JSON.parse('{"category":"people-article","categoryKey":1348,"categoryName":"people","pageType":"article","contentId":"315032","authorName":"craig-garrett","authorId":"94","keywords":205,"section":"people"}');
    var spDataObj = JSON.parse('{"primaryKeyword":{"name":"Celebrity Death","id":205},"keywords":[{"name":"Celebrity Death","id":205}]}');
  </script>
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=d5c08bb0-aac7-47ee-a414-99e239c45d9d',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
</head>
<body class="post-template-default single single-post postid-315032 single-format-standard american-entertainment people ae-skin">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://outsider.com/"><img width="190" height="57" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png" alt="Outsider" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope"></i></a>
</div> </div>
<ul id="menu-american-entertainment" class="menu"><li id="menu-item-249343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249343"><a href="https://outsider.com/american-entertainment/tv-2/">TV</a>
<ul class="sub-menu">
<li id="menu-item-249349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249349"><a href="https://outsider.com/american-entertainment/tv-2/classic-tv/">Classic TV</a></li>
<li id="menu-item-249354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249354"><a href="https://outsider.com/american-entertainment/tv-2/ncis/">NCIS</a></li>
<li id="menu-item-249355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249355"><a href="https://outsider.com/american-entertainment/tv-2/ncis-los-angeles/">NCIS Los Angeles</a></li>
<li id="menu-item-249345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249345"><a href="https://outsider.com/american-entertainment/tv-2/blue-bloods/">Blue Bloods</a></li>
<li id="menu-item-249352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249352"><a href="https://outsider.com/american-entertainment/tv-2/jeopardy/">Jeopardy</a></li>
<li id="menu-item-249351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249351"><a href="https://outsider.com/american-entertainment/tv-2/gold-rush/">Gold Rush</a></li>
<li id="menu-item-249357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249357"><a href="https://outsider.com/american-entertainment/tv-2/wheel-of-fortune/">Wheel of Fortune</a></li>
<li id="menu-item-249964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249964"><a href="https://outsider.com/american-entertainment/tv-2/american-pickers/">American Pickers</a></li>
<li id="menu-item-249356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249356"><a href="https://outsider.com/american-entertainment/tv-2/storage-wars/">Storage Wars</a></li>
<li id="menu-item-249348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249348"><a href="https://outsider.com/american-entertainment/tv-2/chicago-pd/">Chicago PD</a></li>
<li id="menu-item-249347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249347"><a href="https://outsider.com/american-entertainment/tv-2/chicago-med/">Chicago Med</a></li>
<li id="menu-item-249346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249346"><a href="https://outsider.com/american-entertainment/tv-2/chicago-fire/">Chicago Fire</a></li>
<li id="menu-item-249965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://outsider.com/american-entertainment/tv-2/law-order/">Law &amp; Order</a></li>
<li id="menu-item-249350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249350"><a href="https://outsider.com/american-entertainment/tv-2/deadliest-catch/">Deadliest Catch</a></li>
</ul>
</li>
<li id="menu-item-249332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249332"><a href="https://outsider.com/american-entertainment/people/">People</a>
<ul class="sub-menu">
<li id="menu-item-249334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249334"><a href="https://outsider.com/american-entertainment/people/clint-eastwood/">Clint Eastwood</a></li>
<li id="menu-item-249333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249333"><a href="https://outsider.com/american-entertainment/people/andy-griffith/">Andy Griffith</a></li>
<li id="menu-item-249335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249335"><a href="https://outsider.com/american-entertainment/people/john-wayne/">John Wayne</a></li>
<li id="menu-item-249336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249336"><a href="https://outsider.com/american-entertainment/people/ken-jennings/">Ken Jennings</a></li>
<li id="menu-item-249337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249337"><a href="https://outsider.com/american-entertainment/people/pat-sajak/">Pat Sajak</a></li>
<li id="menu-item-249338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249338"><a href="https://outsider.com/american-entertainment/people/tom-selleck/">Tom Selleck</a></li>
</ul>
</li>
<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="https://outsider.com/american-entertainment/music-2/">Music</a></li>
<li id="menu-item-249328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249328"><a href="https://outsider.com/american-entertainment/events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-249330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249330"><a href="https://outsider.com/american-entertainment/events/sports-events/">Sports</a></li>
<li id="menu-item-249329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249329"><a href="https://outsider.com/american-entertainment/events/awards-shows/">Awards Shows</a></li>
</ul>
</li>
<li id="menu-item-249339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249339"><a href="https://outsider.com/american-entertainment/streaming/">Streaming</a>
<ul class="sub-menu">
<li id="menu-item-249341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249341"><a href="https://outsider.com/american-entertainment/streaming/netflix/">Netflix</a></li>
<li id="menu-item-249342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249342"><a href="https://outsider.com/american-entertainment/streaming/paramount-plus/">Paramount Plus</a></li>
<li id="menu-item-249340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249340"><a href="https://outsider.com/american-entertainment/streaming/hulu/">Hulu</a></li>
</ul>
</li>
<li id="menu-item-249363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-249363"><a href="https://outsider.com">Outsider</a>
<ul class="sub-menu">
<li id="menu-item-249364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249364"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li id="menu-item-249368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249368"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249371"><a href="https://outsider.com/sports/">Sports</a></li>
<li id="menu-item-249370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249370"><a href="https://outsider.com/news/">News</a></li>
<li id="menu-item-249369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249369"><a href="https://outsider.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-314308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314308"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-314310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314310"><a href="https://outsider.com/press/">Press</a></li>
<li id="menu-item-314307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314307"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li id="menu-item-314309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314309"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
<li id="menu-item-314306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314306"><a href="https://outsider.com/editorial-policy/">Editorial Policy</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><header id="header" class="header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="/">
<img class="penci-logo" src="https://outsider.com/wp-content/uploads/2022/06/american-entertainment-logo.png" width="326" height="56" alt="American Entertainment" />
</a>
</div>
<ul id="menu-american-entertainment-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249343"><a href="https://outsider.com/american-entertainment/tv-2/">TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249349"><a href="https://outsider.com/american-entertainment/tv-2/classic-tv/">Classic TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249354"><a href="https://outsider.com/american-entertainment/tv-2/ncis/">NCIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249355"><a href="https://outsider.com/american-entertainment/tv-2/ncis-los-angeles/">NCIS Los Angeles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249345"><a href="https://outsider.com/american-entertainment/tv-2/blue-bloods/">Blue Bloods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249352"><a href="https://outsider.com/american-entertainment/tv-2/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249351"><a href="https://outsider.com/american-entertainment/tv-2/gold-rush/">Gold Rush</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249357"><a href="https://outsider.com/american-entertainment/tv-2/wheel-of-fortune/">Wheel of Fortune</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249964"><a href="https://outsider.com/american-entertainment/tv-2/american-pickers/">American Pickers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249356"><a href="https://outsider.com/american-entertainment/tv-2/storage-wars/">Storage Wars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249348"><a href="https://outsider.com/american-entertainment/tv-2/chicago-pd/">Chicago PD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249347"><a href="https://outsider.com/american-entertainment/tv-2/chicago-med/">Chicago Med</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249346"><a href="https://outsider.com/american-entertainment/tv-2/chicago-fire/">Chicago Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://outsider.com/american-entertainment/tv-2/law-order/">Law &amp; Order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249350"><a href="https://outsider.com/american-entertainment/tv-2/deadliest-catch/">Deadliest Catch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249332"><a href="https://outsider.com/american-entertainment/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249334"><a href="https://outsider.com/american-entertainment/people/clint-eastwood/">Clint Eastwood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249333"><a href="https://outsider.com/american-entertainment/people/andy-griffith/">Andy Griffith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249335"><a href="https://outsider.com/american-entertainment/people/john-wayne/">John Wayne</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249336"><a href="https://outsider.com/american-entertainment/people/ken-jennings/">Ken Jennings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249337"><a href="https://outsider.com/american-entertainment/people/pat-sajak/">Pat Sajak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249338"><a href="https://outsider.com/american-entertainment/people/tom-selleck/">Tom Selleck</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="https://outsider.com/american-entertainment/music-2/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249328"><a href="https://outsider.com/american-entertainment/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249330"><a href="https://outsider.com/american-entertainment/events/sports-events/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249329"><a href="https://outsider.com/american-entertainment/events/awards-shows/">Awards Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249339"><a href="https://outsider.com/american-entertainment/streaming/">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249341"><a href="https://outsider.com/american-entertainment/streaming/netflix/">Netflix</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249342"><a href="https://outsider.com/american-entertainment/streaming/paramount-plus/">Paramount Plus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249340"><a href="https://outsider.com/american-entertainment/streaming/hulu/">Hulu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-249363"><a href="https://outsider.com">Outsider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249364"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249368"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249371"><a href="https://outsider.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249370"><a href="https://outsider.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249369"><a href="https://outsider.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314308"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314310"><a href="https://outsider.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314307"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314309"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314306"><a href="https://outsider.com/editorial-policy/">Editorial Policy</a></li>
</ul>
</li>
</ul><div class="shop-link">
<a href="https://shop.outsider.com/" class="shopLink">Shop</a>
</div>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://outsider.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div><div class="container container-single container-single-magazine penci_sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="headline-scroll-0" data-id="315032" data-slug="https://outsider.com/american-entertainment/people/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son/" data-title="Aaron+Carter+Reportedly+Skipped+Rehab+To+Focus+on+Winning+Custody+of+His+Son" data-author="craig-garrett" data-authorid="94" data-categoryKey="1348" data-keywords="205" class="headline-scroll post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<h1 id="title-0" class="post-title single-post-title entry-title">Aaron Carter Reportedly Skipped Rehab To Focus on Winning Custody of His Son</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://outsider.com/author/craig-garrett/">Craig Garrett</a></span>
<time class="entry-date published" datetime="2022-11-10T18:34:49-06:00">November 10, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline">
<span class="author vcard">written by <a class="author-url url fn n" href="https://outsider.com/author/craig-garrett/">Craig Garrett</a>
</span>
</span>
<span><time class="entry-date published" datetime="November 10, 2022 6:34 pm">November 10, 2022 6:34 pm</time></span>
</div>
</div>
<figure class="post-image article-lazy">
<img width="780" height="443" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son" title="aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son" src="https://outsider.com/cdn-cgi/image/height=443,width=780,quality=95,fit=cover,gravity=0.5x0.3/wp-content/uploads/2022/11/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son.png">
<figcaption class="caption"> (Photo by Frazer Harrison/Getty Images)</figcaption> </figure>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>In weeks before he passed away, Aaron Carter reportedly refused to partake in an extensive rehabilitation program proposed by his manager. Carter’s manager Taylor Helgeson presented the singer with an intense, custom-built rehab program as he began to fall off the wagon. Tragically, according to one expert, he was “saveable.” </p><p>“He set his priorities as trying to deal with the courts over his son, the new<a href="https://outsider.com/entertainment/music/"> music</a> and life,” the aide <a href="https://www.dailymail.co.uk/news/article-11408419/Aaron-Carter-blew-proposed-rehab-focus-winning-custody-11-month-old-son.html" target="_blank" rel="noreferrer noopener">explained to the Daily Mail</a>. “Then he wanted to go to rehab.” On Tuesday, Martin started to move her stuff out of the house–just three days after Carter had passed away.</p><p>Addiction consultant Brenden Borrowman, co-founder of Utah drug treatment center ReBoot, devised the rehab plan. According to its website, time-proven military behavioral science is used by ReBoot to develop self-worth and positive behavior in patients.</p><div class="ad mobile mpu incontent"><div id="mobile_mpu_top"></div></div><p>Borrowman said that Aaron had the potential to be saved. “I truly believe that,” Borrowman told The Daily Mail. Borrowman stated that he had prepared a custom plan for Carter. The plan included having him go entirely off-grid, without phones or any Internet access. They would have evaluated his mental health with top doctors. This would be followed by a meeting with a life coach who would be honest and direct with him.</p><h2 id="h-aaron-carter-was-found-dead-just-a-day-after-missing-a-rehab-session">Aaron Carter was found dead just a day after missing a rehab session </h2><p>The pop icon was found dead in his bathtub less than 24 hours after missing a scheduled therapy appointment. One week before his untimely death, Carter was readmitted to rehab after taking a break from sessions.</p><div class="ad mobile mpu incontent"><div id="mobile_mpu_inc-1"></div></div><p>For months, Martin begged her longtime lover to detox and give up drugs and alcohol. She did so right up until a few days before his death. In an Instagram Live video from September, the singer also stated that Martin told him ominously: “you’re going to die.”</p><p>Fans were extra concerned for their idol’s well-being after Carter lost the custody battle for Prince. He went live on Instagram shortly afterward. On September 25th, concerned supporters called 911 for a welfare check. Fans claimed that the teen sensation was allegedly huffing cans of compressed air off-camera.</p><p>While some concerned fans wondered if Carter had overdosed, law enforcement found no drugs or signs of criminal activity or self-harm when they left his home. Unfortunately, when police came knocking on Carter’s door two months later, they found his body next to cans of compressed air and prescription pills.</p><div class="connatixContainer">
<script id="c38c1fe0f788477a83a617a33c6ea226">
                      (new Image()).src = "https://capi.connatix.com/tr/si?token=89a6f672-2e89-47d0-aeff-00055832955d&cid=d5c08bb0-aac7-47ee-a414-99e239c45d9d";
                      cnxps.cmd.push(function () {
                        cnxps({
                          playerId: "89a6f672-2e89-47d0-aeff-00055832955d"
                        }).render("c38c1fe0f788477a83a617a33c6ea226");
                      });
                  </script>
</div><p>The Los Angeles County Coroner’s Office has not yet released an official cause of death and is waiting for toxicology results to come back. TMZ had previously reported that Carter missed a rehab therapy session on the night he presumably died.</p> </div>
</div>
<div class="outsider-am">
<a class="mobileLink" href="https://shop.outsider.com/products/the-am-white?utm_source=outsider&utm_medium=mobile_article&utm_campaign=the_am" rel="nofollow noopener" target="_blank">
<img width="300" height="100" src="https://outsider.com/wp-content/themes/soledad/images/outsider-am-mobile.gif" alt="Outsider Mobile AM Drinkware" />
</a>
<a class="desktopLink" href="https://shop.outsider.com/products/the-am-white?utm_source=outsider&utm_medium=desktop_article&utm_campaign=the_am" rel="nofollow noopener" target="_blank">
<img width="750" height="100" src="https://outsider.com/wp-content/themes/soledad/images/outsider-am-desktop.gif" alt="Outsider Desktop AM Drinkware" />
</a>
</div>
<a class="seperator-bar" href="https://outsider.com/">Outsider.com</a>
</article>
<div class="ad mobile bottom">
<div id="mobile_banner_bottom-1"></div>
</div>
<div class="ad desktop leader bottom">
<div id="leader_bottom-1"></div>
</div>
<div id="headline-bottom-0"></div>
<ul id="headline-scroll-related" style="display:none">
<li data-id=315032 data-slug="https://outsider.com/american-entertainment/people/aaron-carter-reportedly-skipped-rehab-focus-winning-custody-son/" data-title="Aaron+Carter+Reportedly+Skipped+Rehab+To+Focus+on+Winning+Custody+of+His+Son" data-author="craig-garrett" data-authorid="94" data-categorykey="1348" data-keywords="205" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22315032%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-10T18%3A34%3A49-06%3A00%22%2C%22dateModified%22%3A%222022-11-10T18%3A35%3A09-06%3A00%22%2C%22title%22%3A%22Aaron+Carter+Reportedly+Skipped+Rehab+To+Focus+on+Winning+Custody+of+His+Son%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3A%5B%7B%22name%22%3A%22Celebrity+Death%22%2C%22id%22%3A%22205%22%7D%5D%2C%22wordCount%22%3A443%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A94%2C%22authorName%22%3A%22craig-garrett%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
</li>
<li data-status="publish" data-id="314879" data-slug="https://outsider.com/american-entertainment/people/the-office-star-rainn-wilson-makes-wild-name-change-to-protest-climate-change/" data-title="%26%238216%3BThe+Office%26%238217%3B+Star+Rainn+Wilson+Makes+Wild+Name+Change+to+Protest+Climate+Change" data-author="emily-morgan" data-authorid="39" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314879%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-10T08%3A48%3A37-06%3A00%22%2C%22dateModified%22%3A%222022-11-10T08%3A48%3A57-06%3A00%22%2C%22title%22%3A%22%27The+Office%27+Star+Rainn+Wilson+Makes+Wild+Name+Change+to+Protest+Climate+Change%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A511%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A39%2C%22authorName%22%3A%22emily-morgan%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314693" data-slug="https://outsider.com/american-entertainment/people/tim-allen-speaks-out-why-one-major-films-huge-flop/" data-title="Tim+Allen+Speaks+Out+About+Why+One+of+His+Major+Films+Was+a+Huge+Flop" data-author="joe-rutland" data-authorid="40" data-categorykey="1348" data-keywords="196" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314693%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-09T16%3A54%3A27-06%3A00%22%2C%22dateModified%22%3A%222022-11-09T16%3A54%3A46-06%3A00%22%2C%22title%22%3A%22Tim+Allen+Speaks+Out+About+Why+One+of+His+Major+Films+Was+a+Huge+Flop%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3A%5B%7B%22name%22%3A%22Tim+Allen%22%2C%22id%22%3A%22196%22%7D%5D%2C%22wordCount%22%3A445%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A40%2C%22authorName%22%3A%22joe-rutland%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314526" data-slug="https://outsider.com/american-entertainment/people/susan-tolsky-here-come-the-brides-madames-place-star-dead-79/" data-title="Susan+Tolsky%2C+%26%238216%3BHere+Come+the+Brides%26%238217%3B+%26%23038%3B+%26%238216%3BMadame%26%238217%3Bs+Place%26%238217%3B+Star%2C+Dead+at+79" data-author="samantha-whidden" data-authorid="59" data-categorykey="1348" data-keywords="205" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314526%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-09T11%3A25%3A45-06%3A00%22%2C%22dateModified%22%3A%222022-11-09T11%3A26%3A02-06%3A00%22%2C%22title%22%3A%22Susan+Tolsky%2C+%27Here+Come+the+Brides%27+%26+%27Madame%27s+Place%27+Star%2C+Dead+at+79%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3A%5B%7B%22name%22%3A%22Celebrity+Death%22%2C%22id%22%3A%22205%22%7D%5D%2C%22wordCount%22%3A470%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A59%2C%22authorName%22%3A%22samantha-whidden%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314396" data-slug="https://outsider.com/american-entertainment/people/sylvester-stallone-once-turned-down-this-ridiculous-amount-for-rambo-movie-1980s/" data-title="Sylvester+Stallone+Once+Turned+Down+This+Ridiculous+Amount+for+a+%26%238216%3BRambo%26%238217%3B+Movie+in+the+1980s" data-author="craig-garrett" data-authorid="94" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314396%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-08T21%3A52%3A35-06%3A00%22%2C%22dateModified%22%3A%222022-11-08T21%3A52%3A53-06%3A00%22%2C%22title%22%3A%22Sylvester+Stallone+Once+Turned+Down+This+Ridiculous+Amount+for+a+%27Rambo%27+Movie+in+the+1980s%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A509%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A94%2C%22authorName%22%3A%22craig-garrett%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314361" data-slug="https://outsider.com/american-entertainment/people/aaron-carters-ex-fiancee-speaks-out-following-his-death/" data-title="Aaron+Carter%26%238217%3Bs+Ex-Fianc%C3%A9e+Speaks+Out+Following+His+Death" data-author="craig-garrett" data-authorid="94" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314361%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-08T17%3A21%3A23-06%3A00%22%2C%22dateModified%22%3A%222022-11-08T17%3A21%3A41-06%3A00%22%2C%22title%22%3A%22Aaron+Carter%27s+Ex-Fianc%5Cu00e9e+Speaks+Out+Following+His+Death%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A587%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A94%2C%22authorName%22%3A%22craig-garrett%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314293" data-slug="https://outsider.com/american-entertainment/people/leslie-phillips-harry-potter-actor-dead-at-98/" data-title="Leslie+Phillips%2C+%26%238216%3BHarry+Potter%26%238217%3B+Actor%2C+Dead+at+98" data-author="craig-garrett" data-authorid="94" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314293%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-08T16%3A45%3A28-06%3A00%22%2C%22dateModified%22%3A%222022-11-08T16%3A45%3A45-06%3A00%22%2C%22title%22%3A%22Leslie+Phillips%2C+%27Harry+Potter%27+Actor%2C+Dead+at+98%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A445%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A94%2C%22authorName%22%3A%22craig-garrett%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="314181" data-slug="https://outsider.com/american-entertainment/people/pioneer-woman-ree-drummond-father-in-law-dies-see-her-heartfelt-tribute/" data-title="%26%238216%3BPioneer+Woman%26%238217%3B+Ree+Drummond%26%238217%3Bs+Father-in-Law+Dies%3A+See+Her+Heartfelt+Tribute" data-author="emily-morgan" data-authorid="39" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22314181%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-08T12%3A47%3A02-06%3A00%22%2C%22dateModified%22%3A%222022-11-08T12%3A47%3A21-06%3A00%22%2C%22title%22%3A%22%27Pioneer+Woman%27+Ree+Drummond%27s+Father-in-Law+Dies%3A+See+Her+Heartfelt+Tribute%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A450%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A39%2C%22authorName%22%3A%22emily-morgan%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="313995" data-slug="https://outsider.com/american-entertainment/people/aaron-carters-house-sitter-reportedly-refused-medical-help-after-he-was-found-unresponsive/" data-title="Aaron+Carter%26%238217%3Bs+House+Sitter+Reportedly+Refused+Medical+Help+After+He+Was+Found+Unresponsive" data-author="joe-rutland" data-authorid="40" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22313995%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-07T16%3A43%3A56-06%3A00%22%2C%22dateModified%22%3A%222022-11-07T16%3A44%3A13-06%3A00%22%2C%22title%22%3A%22Aaron+Carter%27s+House+Sitter+Reportedly+Refused+Medical+Help+After+He+Was+Found+Unresponsive%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A442%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A40%2C%22authorName%22%3A%22joe-rutland%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="313971" data-slug="https://outsider.com/american-entertainment/people/sylvester-stallone-reveals-rambo-prequel-movie-update/" data-title="Sylvester+Stallone+Reveals+%26%238216%3BRambo%26%238217%3B+Prequel+Movie+Update" data-author="joe-rutland" data-authorid="40" data-categorykey="1348" data-keywords="1661" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22313971%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-07T15%3A39%3A17-06%3A00%22%2C%22dateModified%22%3A%222022-11-08T10%3A12%3A20-06%3A00%22%2C%22title%22%3A%22Sylvester+Stallone+Reveals+%27Rambo%27+Prequel+Movie+Update%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3A%5B%7B%22name%22%3A%22Sylvester+Stallone%22%2C%22id%22%3A%221661%22%7D%5D%2C%22wordCount%22%3A437%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A40%2C%22authorName%22%3A%22joe-rutland%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
<li data-status="publish" data-id="313961" data-slug="https://outsider.com/american-entertainment/people/whoopi-goldberg-announces-exit-from-twitter/" data-title="Whoopi+Goldberg+Announces+Exit+From+Twitter" data-author="craig-garrett" data-authorid="94" data-categorykey="1348" data-keywords="" data-sppayload='%5B%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fpage%5C%2Fjsonschema%5C%2F1-0-8%22%2C%22data%22%3A%7B%22contentId%22%3A%22313961%22%2C%22pageType%22%3A%22article%22%2C%22datePosted%22%3A%222022-11-07T15%3A16%3A59-06%3A00%22%2C%22dateModified%22%3A%222022-11-07T15%3A17%3A17-06%3A00%22%2C%22title%22%3A%22Whoopi+Goldberg+Announces+Exit+From+Twitter%22%2C%22primaryCategory%22%3A%7B%22id%22%3A%221348%22%2C%22name%22%3A%22People%22%7D%2C%22categories%22%3A%5B%7B%22name%22%3A%22American+Entertainment%22%2C%22id%22%3A%221206%22%7D%2C%7B%22name%22%3A%22People%22%2C%22id%22%3A%221348%22%2C%22hrank%22%3A1%7D%5D%2C%22keywords%22%3Anull%2C%22wordCount%22%3A540%2C%22premium%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fsite%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22id%22%3Anull%2C%22status%22%3Anull%2C%22type%22%3Anull%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fauthor%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22authorId%22%3A94%2C%22authorName%22%3A%22craig-garrett%22%7D%7D%2C%7B%22schema%22%3A%22iglu%3Aai.spiny%5C%2Fuser%5C%2Fjsonschema%5C%2F1-0-0%22%2C%22data%22%3A%7B%22userId%22%3Anull%2C%22userStatus%22%3Anull%7D%7D%5D'>
></li>
</ul>
</div>
</div>
<div id="sidebar" class="outsiderSidebar penci-sidebar-right penci-sidebar-content penci-sticky-sidebar">
<div class="theiaStickySidebar">
<div class="ad desktop mpu"><div id="mpu_top"></div></div>
<div class="joinCommunity">
<p class="joinCommunityText">Join Our Community</p>
<div class="socialBlock">
<a class="twitter" href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter"></i>
<span>Twitter</span>
</a>
<a class="instagram" href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram"></i>
<span>Instagram</span>
</a>
</div>
</div>
<div class="ad desktop mpu middle">
<div id="mpu_middle"></div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="footerContainer">
<div class="footerRow">
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4>
<ul>
<li class="page_item page-item-1405"><a href="/about/">About</a></li>
<li class="page_item page-item-26705"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-99"><a href="/contact-information/">Contact Us</a></li>
<li class="page_item page-item-1547"><a href="/outsider-dmca-policy/">DMCA</a></li>
<li class="page_item page-item-7694"><a href="/jobs/">Jobs</a></li>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1518"><a href="/outsider-terms-of-use/">Terms of Use</a></li>
<li class="page_item"><a href="/editorial-policy/">Editorial Policy</a></li>
</ul>
</aside>
</div>
<div class="footerRow">
<aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1411" method="post" data-id="1411" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p class="mdes">Subscribe to our newsletter for new stories, tips & events.</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668126916" /><input type="hidden" name="_mc4wp_form_id" value="1411" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div class="footerRow">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<h4 class="widget-title penci-border-arrow">
<span class="inner-arrow">Connect With Us</span>
</h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-facebook" style="font-size: 16px"></i>
<span style="font-size: 13px">Facebook</span>
</a>
<a href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter" style="font-size: 16px"></i>
<span style="font-size: 13px">Twitter</span>
</a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram" style="font-size: 16px"></i>
<span style="font-size: 13px">Instagram</span>
</a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
</div>
</aside>
<aside id="media_image-2" class="widget widget_media_image">
<a href="/">
<img width="300" height="64" class="footerLogo" alt="Outsider Logo" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-300x64.png">
</a>
</aside>
</div>
</div>
</div>
<footer id="footer-section" class="footerCopyright" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-copyright">
<p>&copy; 2022 - Outsider - All rights reserved</p>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='sidebar-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/sidebar.bundle.css?ver=8.6.24' type='text/css' media='all' />
<link rel='stylesheet' id='footer-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/footer.bundle.css?ver=8.6.24' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.6.24' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/dist/config.bundle.js?ver=8.6.24' id='bundle-scripts-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"e2d1c36e33","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/main.js?ver=8.6.24' id='main-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://outsider.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>

<script data-cfasync="false" data-ad-client="ca-pub-5013153091715482" defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-cfasync="false" type="text/javascript" defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-cfasync="false" type="text/javascript" defer src="https://cdn-ext.spiny.ai/lib/br/prod/D17/outsider/default/bidroll.min.js"></script>

<script data-cfasync="false" defer src="https://www.googletagmanager.com/gtag/js?id=G-SCZP1FLCBX"></script>
<script data-cfasync="false">
    window.addEventListener('DOMContentLoaded', () => {
      window.dataLayer = window.dataLayer || [];

      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map':
          {
            'dimension1': 'authorName',
            'dimension2': 'authorId',
            'dimension3': 'pageType',
            'dimension4': 'category',
            'dimension5': 'contentId',
            'dimension9': 'keywords',
            'dimension10': 'section',
            'dimension11': 'platform',
            'dimension14': 'categoryKey',
            'dimension15': 'categoryName'

          }
      });

      gtag('config', 'UA-169174610-1', {
        send_page_view: false
      });

      gtag('config', 'G-SCZP1FLCBX', {
        send_page_view: false
      });

      gtag('event', 'page_view', {
        page_path: window.location.pathname,
        'authorName': dataObj.authorName,
        'authorId': dataObj.authorId,
        'pageType': dataObj.pageType,
        'category': dataObj.category,
        'contentId': dataObj.contentId,
        'categoryKey': dataObj.categoryKey,
        'categoryName': dataObj.categoryName,
        'keywords': dataObj.keywords,
        'section': dataObj.section,
        'platform': 'web'
      });
    });
	</script>


<script data-cfasync="false">
    window.addEventListener('DOMContentLoaded', function() {
      (function (p, l, o, w, i, n, g) {
        if (!p[i]) {
          p.GlobalSnowplowNamespace = p.GlobalSnowplowNamespace || [];
          p.GlobalSnowplowNamespace.push(i);
          p[i] = function () {
            (p[i].q = p[i].q || []).push(arguments);
          };
          p[i].q = p[i].q || [];
          n = l.createElement(o);
          g = l.getElementsByTagName(o)[0];
          n.async = 1;
          n['data-cfasync'] = 'false';
          n.src = w;
          g.parentNode.insertBefore(n, g);
        }
      })(
        window,
        document,
        "script",
        "https://cdn.jsdelivr.net/gh/snowplow/sp-js-assets@2.18.0/sp.min.js",
        "snowplow"
      );

      // Initialization
      window.snowplow("newTracker", "os", "sp.spiny.ai", {
        appId: "spiny-outsider",
        discoverRootDomain: true,
        cookieSameSite: "Lax", // Recommended
        contexts: {
          webPage: true,
        },
      });

      window.snowplow('enableActivityTracking', 10, 10);
      var authorId = parseInt(dataObj.authorId);
      var contentId = parseInt(dataObj.contentId);
      if(Number.isNaN(authorId)) {
        if(dataObj.authorId !== null){
          console.error("authorId is not a number");
        }
        authorId = null;
      }
      if(Number.isNaN(contentId)) {
        if(dataObj.contentId !== null){
          console.error("contentId is not a number");
        }
        contentId = null;
      }
      window.snowplow(
        'trackPageView',
        null,
        window.spiny && window.spiny.spDataObj ? window.spiny.spDataObj : [{
          schema: 'iglu:ai.spiny/author/jsonschema/1-0-0',
          data: {
            authorId: authorId,
            authorName: dataObj.authorName
          }
        },
        {
          schema: 'iglu:ai.spiny/page/jsonschema/1-0-4',
          data: {
            contentId: contentId,
            categoryId: dataObj.categoryKey,
            categoryType: dataObj.section,
            categoryName: dataObj.categoryName,
            pageType: dataObj.pageType,
            section: dataObj.section,
            keywords: spDataObj.keywords,
            primaryKeyword: spDataObj.primaryKeyword,
          }
        },
        {
          schema: 'iglu:ai.spiny/user/jsonschema/1-0-0',
          data: {
            userId: null,
            userStatus: null
          }
        }],
      );
    });
  </script>


<script data-cfasync="false">
			window.addEventListener('DOMContentLoaded', function() {
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};
				if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
				n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '252339346766785');
				fbq('track', 'PageView');
			});
		</script>
<noscript><img alt="." aria-hidden="true" height="1" width="1" role="presentation" style="display:none"
			src="https://www.facebook.com/tr?id=252339346766785&ev=PageView&noscript=1"
		/></noscript>

<div class="ad mobile adhesion"><div id="mobile_adhesion_top"></div></div>
<script>
		// Counter for ads on articles.
		window.articleIndex = 1;
	</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7683ac9c1bc181a9","token":"2267510c94e84543b388622c7db2083f","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
