
<!DOCTYPE html>
<html lang="en-US" class="logged-out">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRTQgYoZZY2vCFuvAFTzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRQQgYoZZY2vCFuvAFT9gaQVy4.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRVQgYoZZY2vCFuvDFR.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRSQgYoZZY2vCFuvAnt65qV.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvao4CP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVuEooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVsEpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtapYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtzpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v21/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4i1UA.ttf) format('truetype');
}
</style>
<link rel="shortcut icon" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png">
<meta property="fb:app_id" content="829254190945340" />
<meta property="fb:pages" content="106301355796" />
<meta property="fb:pages" content="12795133724" />
<meta name="facebook-domain-verification" content="r9488mobaycxp1ndi9hdb4n9qvlsrw" />
<link rel="alternate" type="application/rss+xml" title="Outsider RSS Feed" href="https://outsider.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Outsider Atom Feed" href="https://outsider.com/feed/atom/" />
<link rel="pingback" href="https://outsider.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://outsider.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel="preload" href="https://outsider.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Scientists Discover Milky Way&#039;s &#039;Galactic Graveyard&#039; of Black Holes</title>
<meta name="description" content="Scientists have discovered that ancient stars from the Milky Way went to a &quot;galactic graveyard&#039; after they died." />
<link rel="canonical" href="https://outsider.com/outdoors/news-outdoors/scientists-discover-milky-way-galactic-graveyard-littered-black-holes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scientists Discover Milky Way&#039;s &#039;Galactic Graveyard&#039; Littered With Black Holes" />
<meta property="og:description" content="Scientists have discovered that ancient stars from the Milky Way went to a &quot;galactic graveyard&#039; after they died." />
<meta property="og:url" content="https://outsider.com/outdoors/news-outdoors/scientists-discover-milky-way-galactic-graveyard-littered-black-holes/" />
<meta property="og:site_name" content="Outsider" />
<meta property="article:publisher" content="https://www.facebook.com/outsiderdotcom/" />
<meta property="article:published_time" content="2022-10-14T18:13:12+00:00" />
<meta property="article:modified_time" content="2022-10-14T18:13:24+00:00" />
<meta property="og:image" content="https://outsider.com/wp-content/uploads/2022/10/scientists-discover-milky-way-galactic-graveyard-littered-black-holes.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="780" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Taylor Cunningham" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Scientists Discover Milky Way&#039;s &#039;Galactic Graveyard&#039; Littered With Black Holes" />
<meta name="twitter:creator" content="@TaylorC40218672" />
<meta name="twitter:site" content="@outsider" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Outsider &raquo; Feed" href="https://outsider.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://outsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://outsider.com/wp-content/themes/soledad/style.css?ver=8.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<link rel="amphtml" href="https://outsider.com/outdoors/news-outdoors/scientists-discover-milky-way-galactic-graveyard-littered-black-holes/amp/">
<script>
    var dataObj = JSON.parse('{"category":"news-outdoors-article","categoryKey":1434,"categoryName":"news-outdoors","pageType":"article","contentId":"306505","authorName":"taylor-cunningham","authorId":"68","keywords":167,"section":"news-outdoors"}');
    var spDataObj = JSON.parse('{"primaryKeyword":{"name":"NASA","id":167},"keywords":[{"name":"NASA","id":167}]}');
  </script>
</head>
<body class="post-template-default single single-post postid-306505 single-format-standard news-outdoors outdoors outdoors-skin">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://outsider.com/"><img width="190" height="57" class="penci-lazy" src="https://outsider.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png" alt="Outsider" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope"></i></a>
</div> </div>
<ul id="menu-outdoors" class="menu"><li id="menu-item-290649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290649"><a href="https://outsider.com/outdoors/news-outdoors/">News</a></li>
<li id="menu-item-290651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290651"><a href="https://outsider.com/outdoors/viral/">Viral Videos</a></li>
<li id="menu-item-290650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290650"><a href="https://outsider.com/outdoors/parks/">Parks</a></li>
<li id="menu-item-290648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290648"><a href="https://outsider.com/outdoors/camping/">Camping</a></li>
<li id="menu-item-295871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295871"><a href="https://outsider.com/outdoors/camping-meals/">Camping Meals</a></li>
<li id="menu-item-290655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290655"><a href="https://outsider.com/outdoors/reviews-outdoors/">Reviews</a></li>
<li id="menu-item-300381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300381"><a href="https://www.on3.com/boards/categories/outsider-com.121/">Forums</a>
<ul class="sub-menu">
<li id="menu-item-298119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298119"><a href="https://www.on3.com/boards/forums/sportsman.124/">Sportsman</a></li>
</ul>
</li>
<li id="menu-item-290647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290647"><a href="/">Outsider</a>
<ul class="sub-menu">
<li id="menu-item-290659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290659"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li id="menu-item-295588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295588"><a href="https://outsider.com/sip/">Sip</a></li>
<li id="menu-item-303314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303314"><a href="https://outsider.com/backyard/">Backyard</a></li>
<li id="menu-item-290660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290660"><a href="https://outsider.com/sports/">Sports</a></li>
<li id="menu-item-290657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290657"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li id="menu-item-290658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290658"><a href="https://outsider.com/news/">News</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><header id="header" class="header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://outsider.com/">
<img class="penci-logo" src="https://outsider.com/wp-content/uploads/2022/08/outdoors-logo.png" width="243" height="57" alt="Outsider Outdoors" />
</a>
</div>
<ul id="menu-outdoors-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290649"><a href="https://outsider.com/outdoors/news-outdoors/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290651"><a href="https://outsider.com/outdoors/viral/">Viral Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290650"><a href="https://outsider.com/outdoors/parks/">Parks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290648"><a href="https://outsider.com/outdoors/camping/">Camping</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295871"><a href="https://outsider.com/outdoors/camping-meals/">Camping Meals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290655"><a href="https://outsider.com/outdoors/reviews-outdoors/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300381"><a href="https://www.on3.com/boards/categories/outsider-com.121/">Forums</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298119"><a href="https://www.on3.com/boards/forums/sportsman.124/">Sportsman</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290647"><a href="/">Outsider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290659"><a href="https://outsider.com/podcasts/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295588"><a href="https://outsider.com/sip/">Sip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303314"><a href="https://outsider.com/backyard/">Backyard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290660"><a href="https://outsider.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290657"><a href="https://outsider.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290658"><a href="https://outsider.com/news/">News</a></li>
</ul>
</li>
</ul><div class="shop-link">
<a href="https://shop.outsider.com/" class="shopLink">Shop</a>
</div>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://outsider.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>

<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="headline-scroll-0" data-id="306505" data-slug="https://outsider.com/outdoors/news-outdoors/scientists-discover-milky-way-galactic-graveyard-littered-black-holes/" data-title="Scientists+Discover+Milky+Way%26%238217%3Bs+%26%238216%3BGalactic+Graveyard%26%238217%3B+Littered+With+Black+Holes" data-author="taylor-cunningham" data-authorid="68" data-categoryKey="1434" data-keywords="167" class="headline-scroll post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<h1 id="title-0" class="post-title single-post-title entry-title">Scientists Discover Milky Way&#8217;s &#8216;Galactic Graveyard&#8217; Littered With Black Holes</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://outsider.com/author/taylor-cunningham/">Taylor Cunningham</a></span>
<time class="entry-date published" datetime="2022-10-14T13:13:12-05:00">October 14, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://outsider.com/author/taylor-cunningham/">Taylor Cunningham</a></span></span>
<span><time class="entry-date published" datetime="October 14, 2022 1:13 pm">October 14, 2022 1:13 pm</time></span>
</div>
</div>
<div class="post-image article-lazy">
<a href="https://outsider.com/wp-content/uploads/2022/10/scientists-discover-milky-way-galactic-graveyard-littered-black-holes.png"> <img width="585" height="390" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="scientists-discover-milky-way-galactic-graveyard-littered-black-holes" title="scientists-discover-milky-way-galactic-graveyard-littered-black-holes" src="https://outsider.com/wp-content/uploads/2022/10/scientists-discover-milky-way-galactic-graveyard-littered-black-holes-585x390.png">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>Scientists have discovered where ancient stars from the Milky Way went after they died. </p><p>A team with the University of Syndey recently published findings in the Monthly Notices of the Royal Astronomical Society. And they prove that celestial bodies ejected into a “galactic underworld” billions of years ago. The galaxy graveyard is considerably larger than the Milky Way. And it’s filled with black holes and neutron stars.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Explore the galactic underworld this <a href="https://twitter.com/hashtag/WorldSpaceWeek?src=hash&amp;ref_src=twsrc%5Etfw">#WorldSpaceWeek</a> 💫<a href="https://twitter.com/Sydney_Uni?ref_src=twsrc%5Etfw">@Sydney_Uni</a> PhD student David Sweeney &amp; his team have developed the first map of the ‘galactic underworld’.<br><br>🔗 <a href="https://t.co/aMt9pDgV0Z">https://t.co/aMt9pDgV0Z</a><a href="https://twitter.com/hashtag/LeadershipInAction?src=hash&amp;ref_src=twsrc%5Etfw">#LeadershipInAction</a> <a href="https://twitter.com/hashtag/USYD?src=hash&amp;ref_src=twsrc%5Etfw">#USYD</a> <a href="https://t.co/3S6XKsky5v">pic.twitter.com/3S6XKsky5v</a></p>— University of Sydney (@Sydney_Uni) <a href="https://twitter.com/Sydney_Uni/status/1578183092308971520?ref_src=twsrc%5Etfw">October 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>“These compact remnants of dead stars show a fundamentally different distribution and structure to the visible galaxy,” David Sweeney, who is a Ph.D. candidate and the study’s lead author, <a href="https://www.sydney.edu.au/news-opinion/news/2022/09/30/milky-way-s-graveyard-of-dead-stars-found.html" target="_blank" rel="noreferrer noopener">said in a statement</a>. “The ‘height’ of the galactic underworld is over three times larger in the Milky Way itself.”</p><div class="ad mobile mpu incontent"><div id="mobile_mpu_top"></div></div><p>The team was able to create a map of the area that shows how many black holes and neutron stars reside within it and exactly where they are. And the model explains how the stars were born and died. And it details how some left the Milky Way. </p><p>The map also shows where the bones of lost stars could be now. And it notes that around 30% of the remnants have already been ejected or they’re about to be. <a href="https://outsider.com/news/astronomers-anticipate-super-nova-could-light-up-milky-way/">Supernovas often explode with so much energy</a> that dust and gas accelerate at millions of miles an hour. Where and how the energy generates is nearly unpredictable. And the remnants don’t always end up in the same place.</p><h2 id="h-scientists-hope-to-find-where-lost-remnants-went-after-they-ejected-from-the-milky-way">Scientists Hope to Find Where Lost Remnants Went After they Ejected From the Milky Way </h2><p>Some of the objects, especially the older black holes and fallen suns, were incredibly difficult to trace. But Professor Peter Tuthill with the Sydney Institute for Astronomy tediously worked alongside the scientists to track them down. </p><div class="ad mobile mpu incontent"><div id="mobile_mpu_inc-1"></div></div><p>Tuthill said the process “was like trying to find the mythical elephant’s graveyard.”</p><div class="connatixContainer">
<script id="c38c1fe0f788477a83a617a33c6ea226">
                      window.addEventListener("DOMContentLoaded", function() {
                        (new Image()).src = "https://capi.connatix.com/tr/si?token=89a6f672-2e89-47d0-aeff-00055832955d&cid=d5c08bb0-aac7-47ee-a414-99e239c45d9d";
                        cnxps.cmd.push(function () {
                          cnxps({
                            playerId: "89a6f672-2e89-47d0-aeff-00055832955d"
                          }).render("c38c1fe0f788477a83a617a33c6ea226");
                        });
                      }, 3000 );
                  </script>
</div><p>“The bones of these rare massive stars had to be out there. But they seemed to shroud themselves in mystery,” he continued. “The oldest neutron stars and black holes were created when the galaxy was younger and shaped differently. And then subjected to complex changes spanning billions of years. It has been a major task to model all of this to find them.”</p><p>When it comes to the stars that were kicked out of the Milky Way with such a force that their remnants left the galaxy entirely—the team believes they may not be lost forever.</p><p>“Now that we know where to look, we’re developing technologies to go hunting for [these objects],” Sweeney added. “I’m betting that the ‘galactic underworld’ won’t stay shrouded in mystery for very much longer.”</p> </div>
</div>
<a class="seperator-bar" href="https://outsider.com/">Outsider.com</a>
</article>
<div class="ad mobile bottom">
<div id="mobile_banner_bottom-1"></div>
</div>
<div class="ad desktop leader bottom">
<div id="leader_bottom-1"></div>
</div>
<div id="headline-bottom-0"></div>
<ul id="headline-scroll-related" style="display:none">
<li data-id=306505 data-slug="https://outsider.com/outdoors/news-outdoors/scientists-discover-milky-way-galactic-graveyard-littered-black-holes/" data-title="Scientists+Discover+Milky+Way%26%238217%3Bs+%26%238216%3BGalactic+Graveyard%26%238217%3B+Littered+With+Black+Holes" data-author="taylor-cunningham" data-authorid="68" data-categorykey="1434" data-keywords="167" data-sppayload='{"primaryKeyword":{"name":"NASA","id":167},"keywords":[{"name":"NASA","id":167}],"categoryName":"News"}'>
</li>
<li data-status="publish" data-id="306525" data-slug="https://outsider.com/outdoors/news-outdoors/yellowstone-national-park-reinstates-high-fire-danger-amid-wildfire-season/" data-title="Yellowstone+National+Park+Reinstates+HIGH+Fire+Danger+Amid+Wildfire+Season" data-author="jon-d-b-" data-authorid="27" data-categorykey="1434" data-keywords="538" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[{"name":"national parks","id":538},{"name":"Wildfires","id":393},{"name":"Yellowstone National Park","id":116}],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306498" data-slug="https://outsider.com/outdoors/news-outdoors/great-smoky-mountains-national-park-reopening-scenic-campground-after-9-year-closure-photos/" data-title="Great+Smoky+Mountains+National+Park+Reopening+Scenic+Campground+After+9-Year+Closure%3A+PHOTOS" data-author="jon-d-b-" data-authorid="27" data-categorykey="1434" data-keywords="102" data-sppayload='{"primaryKeyword":{"name":"Camping","id":102},"keywords":[{"name":"Camping","id":102},{"name":"Great Smoky Mountains National Park","id":1373},{"name":"national parks","id":538}],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306472" data-slug="https://outsider.com/outdoors/news-outdoors/giraffe-killed-lightning-predators-wouldnt-eat-it-two-days/" data-title="Giraffe+Killed+By+Lightning%2C+But+Predators+Wouldn%26%238217%3Bt+Eat+It+for+Two+Days" data-author="megan-molseed" data-authorid="56" data-categorykey="1434" data-keywords="" data-sppayload='{"primaryKeyword":{"name":"Camping","id":102},"keywords":[],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306453" data-slug="https://outsider.com/outdoors/news-outdoors/woman-believes-solved-agee-old-myth-loch-ness-monster/" data-title="Woman+Believes+She%26%238217%3Bs+Solved+the+Age-Old+Myth+of+the+Loch+Ness+Monster" data-author="megan-molseed" data-authorid="56" data-categorykey="1434" data-keywords="" data-sppayload='{"primaryKeyword":{"name":"Camping","id":102},"keywords":[],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306446" data-slug="https://outsider.com/outdoors/news-outdoors/yosemite-national-park-takes-down-popular-rock-faces-cables-for-the-season/" data-title="Yosemite+National+Park+Takes+Down+Popular+Rock+Face%26%238217%3Bs+Cables+For+the+Season" data-author="amy-myers" data-authorid="58" data-categorykey="1434" data-keywords="538" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[{"name":"national parks","id":538},{"name":"Yosemite National Park","id":108}],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306408" data-slug="https://outsider.com/outdoors/news-outdoors/first-successful-arctic-wolf-clone-recently-turned-100-days-old/" data-title="First+Successful+Arctic+Wolf+Clone+Recently+Turned+100+Days+Old" data-author="lauren-boisvert" data-authorid="70" data-categorykey="1434" data-keywords="" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306406" data-slug="https://outsider.com/outdoors/news-outdoors/elephant-kept-concrete-pit-50-years-dies-just-months-after-being-rescued/" data-title="Elephant+Kept+in+Concrete+Pit+for+50+Years+Dies+Just+Months+After+Being+Rescued" data-author="lauren-boisvert" data-authorid="70" data-categorykey="1434" data-keywords="" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306362" data-slug="https://outsider.com/outdoors/news-outdoors/tiger-shot-killed-after-killing-nine-people-rampage/" data-title="Tiger+Shot%2C+Killed+After+Killing+Nine+People+in+Rampage+in+India" data-author="craig-garrett" data-authorid="94" data-categorykey="1434" data-keywords="" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306358" data-slug="https://outsider.com/outdoors/news-outdoors/sequoia-and-kings-canyon-national-parks-take-emergency-action-to-protect-sequoias-from-wildfires/" data-title="Sequoia+and+Kings+Canyon+National+Parks+Take+Emergency+Action+to+Protect+Sequoias+From+Wildfires" data-author="amy-myers" data-authorid="58" data-categorykey="1434" data-keywords="538" data-sppayload='{"primaryKeyword":{"name":"national parks","id":538},"keywords":[{"name":"national parks","id":538},{"name":"Wildfires","id":393}],"categoryName":"News"}'>
></li>
<li data-status="publish" data-id="306337" data-slug="https://outsider.com/outdoors/news-outdoors/virginia-aquarium-hatches-two-rare-crocodiles-populations-decreasing/" data-title="Virginia+Aquarium+Hatches+Two+Rare+Crocodiles+Whose+Wild+Populations+Are+Declining" data-author="craig-garrett" data-authorid="94" data-categorykey="1434" data-keywords="433" data-sppayload='{"primaryKeyword":{"name":"crocodile","id":433},"keywords":[{"name":"crocodile","id":433}],"categoryName":"News"}'>
></li>
</ul>
</div>
</div>
<div id="sidebar" class="outsiderSidebar penci-sidebar-right penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<div class="ad desktop mpu"><div id="mpu_top"></div></div>
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join Our Community</span></h4>
<div class="widget-social pc_alignleft show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 15px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 15px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 15px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 15px"></i><span style="font-size: 14px">Email</span></a>
</div>
</aside>
<div class="ad desktop mpu middle">
<div id="mpu_middle"></div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="footerContainer">
<div class="footerRow">
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4>
<ul>
<li class="page_item page-item-1405"><a href="/about/">About</a></li>
<li class="page_item page-item-26705"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-99"><a href="/contact-information/">Contact Us</a></li>
<li class="page_item page-item-1547"><a href="/outsider-dmca-policy/">DMCA</a></li>
<li class="page_item page-item-7694"><a href="/jobs/">Jobs</a></li>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1518"><a href="/outsider-terms-of-use/">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footerRow">
<aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1411" method="post" data-id="1411" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p class="mdes">Subscribe to our newsletter for new stories, tips & events.</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1665771208" /><input type="hidden" name="_mc4wp_form_id" value="1411" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div class="footerRow">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<h4 class="widget-title penci-border-arrow">
<span class="inner-arrow">Connect With Us</span>
</h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-facebook" style="font-size: 16px"></i>
<span style="font-size: 13px">Facebook</span>
</a>
<a href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter" style="font-size: 16px"></i>
<span style="font-size: 13px">Twitter</span>
</a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram" style="font-size: 16px"></i>
<span style="font-size: 13px">Instagram</span>
</a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
</div>
</aside>
<aside id="media_image-2" class="widget widget_media_image">
<a href="/">
<img width="300" height="64" class="footerLogo" alt="Outsider Logo" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-300x64.png">
</a>
</aside>
</div>
</div>
</div>
<footer id="footer-section" class="footerCopyright" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-copyright">
<p>&copy; 2022 - Outsider - All rights reserved</p>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='sidebar-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/sidebar.bundle.css?ver=8.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='footer-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/footer.bundle.css?ver=8.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.4.9' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/dist/config.bundle.js?ver=8.4.9' id='bundle-scripts-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"e409b269b8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/main.js?ver=8.4.9' id='main-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://outsider.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>

<script data-ad-client="ca-pub-5013153091715482" defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" defer src="https://cdn-ext.spiny.ai/lib/br/prod/D17/outsider/default/bidroll.min.js"></script>

<script defer src="https://www.googletagmanager.com/gtag/js?id=G-SCZP1FLCBX"></script>
<script>
    window.addEventListener('DOMContentLoaded', () => {
      window.dataLayer = window.dataLayer || [];

      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map':
          {
            'dimension1': 'authorName',
            'dimension2': 'authorId',
            'dimension3': 'pageType',
            'dimension4': 'category',
            'dimension5': 'contentId',
            'dimension9': 'keywords',
            'dimension10': 'section',
            'dimension11': 'platform',
            'dimension14': 'categoryKey',
            'dimension15': 'categoryName'

          }
      });

      gtag('config', 'UA-169174610-1', {
        send_page_view: false
      });

      gtag('config', 'G-SCZP1FLCBX', {
        send_page_view: false
      });

      gtag('event', 'page_view', {
        page_path: window.location.pathname,
        'authorName': dataObj.authorName,
        'authorId': dataObj.authorId,
        'pageType': dataObj.pageType,
        'category': dataObj.category,
        'contentId': dataObj.contentId,
        'categoryKey': dataObj.categoryKey,
        'categoryName': dataObj.categoryName,
        'keywords': dataObj.keywords,
        'section': dataObj.section,
        'platform': 'web'
      });
    });
	</script>


<script>
    window.addEventListener('DOMContentLoaded', function() {
      (function (p, l, o, w, i, n, g) {
        if (!p[i]) {
          p.GlobalSnowplowNamespace = p.GlobalSnowplowNamespace || [];
          p.GlobalSnowplowNamespace.push(i);
          p[i] = function () {
            (p[i].q = p[i].q || []).push(arguments);
          };
          p[i].q = p[i].q || [];
          n = l.createElement(o);
          g = l.getElementsByTagName(o)[0];
          n.async = 1;
          n.src = w;
          g.parentNode.insertBefore(n, g);
        }
      })(
        window,
        document,
        "script",
        "https://cdn.jsdelivr.net/gh/snowplow/sp-js-assets@2.18.0/sp.min.js",
        "snowplow"
      );

      // Initialization
      window.snowplow("newTracker", "os", "sp.spiny.ai", {
        appId: "spiny-outsider",
        discoverRootDomain: true,
        cookieSameSite: "Lax", // Recommended
        contexts: {
          webPage: true,
        },
      });

      window.snowplow('enableActivityTracking', 10, 10);
      var authorId = parseInt(dataObj.authorId);
      var contentId = parseInt(dataObj.contentId);
      if(Number.isNaN(authorId)) {
        if(dataObj.authorId !== null){
          console.error("authorId is not a number");
        }
        authorId = null;
      }
      if(Number.isNaN(contentId)) {
        if(dataObj.contentId !== null){
          console.error("contentId is not a number");
        }
        contentId = null;
      }
      window.snowplow(
        'trackPageView',
        null,
        [{
          schema: 'iglu:ai.spiny/author/jsonschema/1-0-0',
          data: {
            authorId: authorId,
            authorName: dataObj.authorName
          }
        },
        {
          schema: 'iglu:ai.spiny/page/jsonschema/1-0-4',
          data: {
            contentId: contentId,
            categoryId: dataObj.categoryKey,
            categoryType: dataObj.section,
            categoryName: dataObj.categoryName,
            pageType: dataObj.pageType,
            section: dataObj.section,
            keywords: spDataObj.keywords,
            primaryKeyword: spDataObj.primaryKeyword,
          }
        },
        {
          schema: 'iglu:ai.spiny/user/jsonschema/1-0-0',
          data: {
            userId: null,
            userStatus: null
          }
        }],
      );
    });
  </script>


<script>
			window.addEventListener('DOMContentLoaded', function() {
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};
				if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
				n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '252339346766785');
				fbq('track', 'PageView');
			});
		</script>
<noscript><img alt="." aria-hidden="true" height="1" width="1" role="presentation" style="display:none"
			src="https://www.facebook.com/tr?id=252339346766785&ev=PageView&noscript=1"
		/></noscript>

<div class="ad mobile adhesion"><div id="mobile_adhesion_top"></div></div>
<script>
		// Counter for ads on articles.
		window.articleIndex = 1;
	</script>
<script type="text/javascript" defer src="https://cd.connatix.com/connatix.playspace.js?cid=d5c08bb0-aac7-47ee-a414-99e239c45d9d"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75a2f4d3d8875a22","token":"2267510c94e84543b388622c7db2083f","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
