
<!DOCTYPE html>
<html lang="en-US" class="logged-out">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans&family=Rubik&family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&family=Raleway:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet" />
<link rel="shortcut icon" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://outsider.com/wp-content/uploads/2021/07/o-favicon.png">
<meta property="fb:app_id" content="829254190945340" />
<meta name="facebook-domain-verification" content="r9488mobaycxp1ndi9hdb4n9qvlsrw" />
<link rel="alternate" type="application/rss+xml" title="Outsider RSS Feed" href="https://outsider.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Outsider Atom Feed" href="https://outsider.com/feed/atom/" />
<link rel="pingback" href="https://outsider.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://outsider.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel="preload" href="https://outsider.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>NASCAR: Brad Keselowski Says Huge Penalty Is &#039;Not Crippling&#039;</title>
<meta name="description" content="Despite being hit with the harshest penalties of the Next Gen era, NASCAR driver Brad Keselowski still has hope for the season." />
<link rel="canonical" href="https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASCAR: Brad Keselowski Says Huge Penalty Is &#039;Not Crippling&#039;" />
<meta property="og:description" content="Despite being hit with the harshest penalties of the Next Gen era, NASCAR driver Brad Keselowski still has hope for the season." />
<meta property="og:url" content="https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/" />
<meta property="og:site_name" content="Outsider" />
<meta property="article:publisher" content="https://www.facebook.com/outsiderdotcom/" />
<meta property="article:published_time" content="2022-03-27T01:29:49+00:00" />
<meta property="article:modified_time" content="2022-03-27T01:29:59+00:00" />
<meta property="og:image" content="https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="780" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Jondean25" />
<meta name="twitter:site" content="@outsider" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://outsider.com/#organization","name":"Outsider","url":"https://outsider.com/","sameAs":["https://www.facebook.com/outsiderdotcom/","https://www.instagram.com/outsiderig/","https://www.youtube.com/channel/UC8HVjWKIM367Ld0vVv7yUYA","https://twitter.com/outsider"],"logo":{"@type":"ImageObject","@id":"https://outsider.com/#logo","inLanguage":"en-US","url":"https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png","contentUrl":"https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png","width":1000,"height":214,"caption":"Outsider"},"image":{"@id":"https://outsider.com/#logo"}},{"@type":"WebSite","@id":"https://outsider.com/#website","url":"https://outsider.com/","name":"Outsider","description":"Entertainment, Sports, News Media and Lifestyle","publisher":{"@id":"https://outsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://outsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#primaryimage","inLanguage":"en-US","url":"https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling.jpg","contentUrl":"https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling.jpg","width":1300,"height":780,"caption":"(Photo by Mike Mulholland/Getty Images)"},{"@type":"WebPage","@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#webpage","url":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/","name":"NASCAR: Brad Keselowski Says Huge Penalty Is 'Not Crippling'","isPartOf":{"@id":"https://outsider.com/#website"},"primaryImageOfPage":{"@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#primaryimage"},"datePublished":"2022-03-27T01:29:49+00:00","dateModified":"2022-03-27T01:29:59+00:00","description":"Despite being hit with the harshest penalties of the Next Gen era, NASCAR driver Brad Keselowski still has hope for the season.","breadcrumb":{"@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/"]}]},{"@type":"BreadcrumbList","@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://outsider.com/"},{"@type":"ListItem","position":2,"name":"NASCAR: Brad Keselowski Says Huge Penalty Is &#8216;Not Crippling&#8217;"}]},{"@type":"NewsArticle","@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#article","isPartOf":{"@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#webpage"},"author":{"@id":"https://outsider.com/#/schema/person/0d35ae4eadff290eb46cb2899413958a"},"headline":"NASCAR: Brad Keselowski Says Huge Penalty Is &#8216;Not Crippling&#8217;","datePublished":"2022-03-27T01:29:49+00:00","dateModified":"2022-03-27T01:29:59+00:00","mainEntityOfPage":{"@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#webpage"},"wordCount":463,"publisher":{"@id":"https://outsider.com/#organization"},"image":{"@id":"https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/#primaryimage"},"thumbnailUrl":"https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling.jpg","keywords":["NASCAR"],"articleSection":["Nascar","Sports"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://outsider.com/#organization"}},{"@type":"Person","@id":"https://outsider.com/#/schema/person/0d35ae4eadff290eb46cb2899413958a","name":"Jonathan Howard","image":{"@type":"ImageObject","@id":"https://outsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9bd9fc04d930cff5139692120ba3473d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9bd9fc04d930cff5139692120ba3473d?s=96&d=mm&r=g","caption":"Jonathan Howard"},"description":"Jonathan Howard is a Staff Writer for Outsider.com. Jonathan started writing about sports and sports betting after attending Murray State University. Since 2018 he has covered gambling legislation, health and wellness topics, music, and much more. He and his wife raise about 50 chickens and a small goat herd at their home in central Kentucky.","sameAs":["howard_jon25","https://twitter.com/Jondean25"],"url":"https://outsider.com/author/jonathan-howard/"}]}</script>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outsider &raquo; Feed" href="https://outsider.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1605119840' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://outsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://outsider.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1607366532' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://outsider.com/wp-content/themes/soledad/style.css?ver=8.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://outsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://outsider.com/wp-json/wp/v2/posts/244207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outsider.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://outsider.com/?p=244207' />
<link rel="alternate" type="application/json+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Fsports%2Fnascar%2Fnascar-brad-keselowski-severe-penalty-not-crippling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutsider.com%2Fsports%2Fnascar%2Fnascar-brad-keselowski-severe-penalty-not-crippling%2F&#038;format=xml" />
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<link rel="amphtml" href="https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/amp/">
<script>
  var dataObj = JSON.parse('{"category":"nascar-article","pageType":"article","contentId":"244207","authorName":"jonathan-howard","authorId":"64","keywords":170,"section":"nascar","testValue":0,"experimentId":"FpEsnXysQpehrZfXBX73wg"}');
	dataObj.testValue = (Math.floor(Math.random() * 10) + 1) === 10 ? 1 : 0;
  </script>
</head>
<body class="post-template-default single single-post postid-244207 single-format-standard nascar sports">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://outsider.com/"><img width="190" height="57" class="penci-lazy" src="https://outsider.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://outsider.com/wp-content/uploads/2021/07/o-logo-primary.png" alt="Outsider" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope"></i></a>
</div> </div>
<ul id="menu-menu-1" class="menu"><li id="menu-item-42393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42393"><a href="https://outsider.com/podcasts/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-222210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222210"><a href="https://outsider.com/jay-cutler-3/">Jay Cutler</a></li>
<li id="menu-item-222211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222211"><a href="https://outsider.com/marty-smith/">Marty Smith</a></li>
</ul>
</li>
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3410"><a href="https://outsider.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://outsider.com/entertainment/music/">Music</a></li>
<li id="menu-item-8509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8509"><a href="https://outsider.com/entertainment/tv/yellowstone/">Yellowstone</a></li>
</ul>
</li>
<li id="menu-item-235929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235929"><a href="https://outsider.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-222154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222154"><a href="https://outsider.com/sports/nascar/">Nascar</a></li>
</ul>
</li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1461"><a href="https://outsider.com/news/">News</a></li>
<li id="menu-item-115952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115952"><a href="https://outsider.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-222155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222155"><a href="https://outsider.com/reviews/">Reviews</a></li>
<li id="menu-item-235928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235928"><a href="https://outsider.com/lifestyle/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-1462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="https://outsider.com/outdoors/">Outdoors</a></li>
<li id="menu-item-241526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241526"><a href="https://outsider.com/lifestyle/parks/">Parks</a></li>
<li id="menu-item-241525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241525"><a href="https://outsider.com/lifestyle/nashville/">Nashville</a></li>
</ul>
</li>
<li id="menu-item-1440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-222156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222156"><a href="https://outsider.com/press/">Press</a></li>
<li id="menu-item-26713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Updates</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/great-smoky-mountains-national-park-closes-campsites-trails-fire-sweeps-into-park/">Great Smoky Mountains National Park Closes Campsites and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/taylor-hawkins-foo-fighters-drummer-dead-at-50/">Taylor Hawkins, Foo Fighters Drummer, Dead at 50</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/chevrolet-giving-new-truck-texas-teen-pickup-destroyed-tornado/">Chevrolet Giving New Truck To Texas Teen Whose...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/national-medal-of-honor-museum-breaks-ground-arlington-texas/">National Medal of Honor Museum Breaks Ground in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/zach-bryan-drops-highway-boys-emotional-ride/">Zach Bryan Drops &#8216;Highway Boys&#8217; and It&#8217;s an...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/morgan-wallen-sends-message-lane-kiffin-ole-miss-blasts-music-practice/">Morgan Wallen Sends Message to Lane Kiffin After...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/nashville/what-to-do-nashville-weather-concerts-events/">What to Do in Nashville This Weekend: Weather,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/ivanka-trump-sends-1m-meals-ukrainian-refugees-poland-ukraine-border/">Ivanka Trump Sends 1M Meals To Ukrainian Refugees...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/kyrie-irving-other-unvaccinated-athletes-will-be-allowed-play-again-nyc-set-lift-vaccine-mandate/">Kyrie Irving, Other Unvaccinated Athletes Will Be Allowed...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/2022-cmt-music-awards-luke-combs-scratched-performance-lineup/">2022 CMT Music Awards: Luke Combs Scratched From...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/missouri-hunters-donated-5000-deer-food-banks-across-state-last-season/">Missouri Hunters Donated Over 5,000 Deer To Food...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/shenandoah-national-park-hiking-best-views-trails-national-park/">Shenandoah National Park Hiking: Best Views and Trails...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/major-airline-ceos-president-biden-remove-mask-mandate-travel/">Major Airline CEOs Call on President Biden To...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/camping-hammock-review-is-skyloft-from-eagles-nest-outfitters-best-hammock-sleeping/">ENO Skyloft Hammock Review: Is It the Best...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/lifestyle/food-and-drink/outsider-cowboy-cooking-nashville-hot-chicken/">Outsider Cowboy Cooking: Nashville Hot Chicken</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/tv/yellowstone/nicole-sheridan-shares-throwback-photo-husband-taylor/">Nicole Sheridan Shares Throwback Photo From 10 Years...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/nascar/nascar-alex-bowman-tries-three-wide-pass-overtime-wrecks-kyle-busch-stewart-friesen/">NASCAR: Alex Bowman Tries Three-Wide Pass in Overtime,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/texas-elementary-school-caught-with-24-threatened-tortoises/">A Texas Elementary School Was Caught With 24...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/outdoors/bald-eagle-struck-killed-vehicle-wisconsin/">Bald Eagle Struck and Killed By Vehicle in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/music/taylor-hawkins-dies-colombian-authorities-foo-fighters-drummer-10-drugs-system/">Taylor Hawkins Dies: Colombian Authorities Say Foo Fighters...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/entertainment/sean-penn-vows-smelt-oscars-academy-doesnt-invite-zelensky-speak/">Sean Penn Vows To Smelt His Oscars if...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/biden-budget-plan-hopes-trim-1t-deficits-over-next-decade/">Biden&#8217;s Budget Plan Hopes To Trim $1T From...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/news/elon-musk-questions-new-social-media-platform-needed/">Elon Musk Questions If a New Social Media...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://outsider.com/sports/march-madness-2022-arkansas-cheerleader-rescues-ball-stuck-top-basket/">March Madness 2022: Arkansas Cheerleader Rescues Ball Stuck...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://outsider.com/">
<img class="penci-logo" src="https://outsider.com/wp-content/uploads/2021/07/o-logo.png" width="187" height="56" alt="Outsider" />
</a>
</div>
<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42393"><a href="https://outsider.com/podcasts/">Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222210"><a href="https://outsider.com/jay-cutler-3/">Jay Cutler</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222211"><a href="https://outsider.com/marty-smith/">Marty Smith</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3410"><a href="https://outsider.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://outsider.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8509"><a href="https://outsider.com/entertainment/tv/yellowstone/">Yellowstone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235929"><a href="https://outsider.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222154"><a href="https://outsider.com/sports/nascar/">Nascar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1461"><a href="https://outsider.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115952"><a href="https://outsider.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222155"><a href="https://outsider.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235928"><a href="https://outsider.com/lifestyle/food-and-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="https://outsider.com/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241526"><a href="https://outsider.com/lifestyle/parks/">Parks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241525"><a href="https://outsider.com/lifestyle/nashville/">Nashville</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440"><a href="https://outsider.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222156"><a href="https://outsider.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://outsider.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://outsider.com/contact-information/">Contact Us</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a href="https://shop.outsider.com/" class="shopLink">Shop</a>
</div>
</div>
</nav>
</header>

</div>

<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="headline-scroll-0" data-id="244207" data-slug="https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/" data-title="NASCAR%3A+Brad+Keselowski+Says+Huge+Penalty+Is+%26%238216%3BNot+Crippling%26%238217%3B" data-author="jonathan-howard" data-authorid="64" data-keywords="170" class="headline-scroll post type-post status-publish hentry" data-taxonomy="article">
<div class="header-standard header-classic single-header">
<h1 id="title-0" class="post-title single-post-title entry-title">NASCAR: Brad Keselowski Says Huge Penalty Is &#8216;Not Crippling&#8217;</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://outsider.com/author/jonathan-howard/">Jonathan Howard</a></span>
<time class="entry-date published" datetime="2022-03-26T20:29:49-05:00">March 26, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://outsider.com/author/jonathan-howard/">Jonathan Howard</a></span></span>
<span><time class="entry-date published" datetime="2022-03-26T20:29:49-05:00">March 26, 2022</time></span>
</div>
</div>
<div class="post-image article-lazy">
<a href="https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling.jpg"> <img width="585" height="390" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="nascar-brad-keselowski-severe-penalty-not-crippling" title="nascar-brad-keselowski-severe-penalty-not-crippling" src="https://outsider.com/wp-content/uploads/2022/03/nascar-brad-keselowski-severe-penalty-not-crippling-585x390.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>Despite being hit with the harshest penalties of the Next-Gen era, <a href="https://outsider.com/tag/nascar">NASCAR</a> driver Brad Keselowski still has hope for the season. His crew chief was fined $100,000. His No. 6 <a href="https://outsider.com/sports/nascar">RFK Racing</a> team lost 100 points and 100 owner points. Keselowski has dropped to the mid-30s in the Cup Series standings. Oh, and if he does make the playoffs, he has had 10 playoff points taken as well. </p><p>That would demoralize just about any driver. Basically, Keselowski is starting from scratch even though he’s raced in all five races this season. COTA is the first place for Keselowski to bounce back and he’s hoping he does in a big way. </p><p>Earlier today, after qualifying was over at the Texas track, the No. 6 driver talked to the media. Of course, they had to ask about the penalties. </p><div class="ad mobile mpu incontent"><div id="mobile_mpu_top"></div></div><p>“No, it’s not crippling. It’s not what we want. Nobody wants to be in this position,” <a href="https://apnews.com/article/sports-austin-texas-formula-one-nascar-d7e8c731a1b9ffaff9b94f215ba1e7b4" target="_blank" rel="noreferrer noopener">Keselowski said</a>. “We’re going to get out of this what we make of it. And we can use this as a moment to drown in our own tears, or get stronger and be better. I’m committed to the latter of the two.” </p><p>Of course, there’s saying something and then there is doing it. Keselowski is going to have an uphill battle if he plans on making the playoffs. With a win and a top-30 finish in points, he could find his way into the playoffs. So, as long as there are less than 16 winners this season, that could be a backdoor entry. That won’t be easy, though. </p><div class="ad mobile mpu incontent"><div id="mobile_mpu_inc_1"></div></div><p>After working his way up to 122 points on the season, going back to 22 has to hurt. Sunday is the first on a long road to the NASCAR Cup Series Playoffs. </p><h2 id="h-brad-keselowski-will-have-to-battle-for-the-nascar-playoffs">Brad Keselowski Will Have to Battle for the NASCAR Playoffs</h2><p>When the season began, teams knew that penalties would be harsh. Even though the cars are new, NASCAR President Steve Phelps made it clear. So, there isn’t any sympathy in NASCAR for the No. 6 team. The uphill battle to the playoffs begins this weekend and it will be a slow climb back to the top-16. </p><p>“They knew what the penalties were up front for manipulation of a spec part,” Phelps said about the incident. </p><p>When you consider that Keselowski was in the top-16 <a href="https://outsider.com/sports/nascar/how-nascars-major-penalties-against-brad-keselowskis-team-may-impact-his-playoff-hopes/">before the penalties</a>, it just makes the task ahead look even more difficult. This season has been led by young drivers. Guys like Austin Cindric, Ross Chastain, and others have made a big statement this season with top finishes and great races. COTA. Tomorrow. March 27, where will Keselowski find himself? His best finish on the season is 9th at Daytona. He’s gonna need better finishes than that if he wants to build his points back up. </p> </div>
</div>
<a class="seperator-bar" href="https://outsider.com/">Outsider.com</a>
</article>
<div class="ad mobile bottom">
<div id="mobile_banner_bottom_1"></div>
</div>
<div class="ad desktop leader bottom">
<div id="leader_bottom_1"></div>
</div>
<div id="headline-bottom-0"></div>
<ul id="headline-scroll-related" style="display:none">
<li data-id=244207 data-slug="https://outsider.com/sports/nascar/nascar-brad-keselowski-severe-penalty-not-crippling/" data-title="NASCAR%3A+Brad+Keselowski+Says+Huge+Penalty+Is+%26%238216%3BNot+Crippling%26%238217%3B" data-author="jonathan-howard" data-authorid="64" data-keywords="170"></li>
<li data-status="publish" data-id="244231" data-slug="https://outsider.com/sports/nascar/nascar-alex-bowman-tries-three-wide-pass-overtime-wrecks-kyle-busch-stewart-friesen/" data-title="NASCAR%3A+Alex+Bowman+Tries+Three-Wide+Pass+in+Overtime%2C+Wrecks+Kyle+Busch+and+Stewart+Friesen" data-author="jonathan-howard" data-authorid="64" data-keywords="170"></li>
<li data-status="publish" data-id="244217" data-slug="https://outsider.com/sports/nascar/nascar-kyle-busch-wins-bet-chandler-smith-zane-wins-trucks-race-cota/" data-title="NASCAR%3A+Kyle+Busch+Wins+His+Bet+Against+Chandler+Smith+After+Zane+Smith+Wins+Trucks+Race+at+COTA" data-author="jonathan-howard" data-authorid="64" data-keywords="170"></li>
<li data-status="publish" data-id="244173" data-slug="https://outsider.com/sports/nascar/nascar-kyle-busch-hopes-build-decent-speed-cota/" data-title="NASCAR%3A+Kyle+Busch+Hopes+To+Build+On+%26%238216%3BDecent+Speed%26%238217%3B+at+COTA" data-author="jonathan-howard" data-authorid="64" data-keywords="170"></li>
<li data-status="publish" data-id="244151" data-slug="https://outsider.com/sports/nascar/nascar-jdv-productions-joins-whelen-modified-tour-second-year/" data-title="NASCAR%3A+JDV+Productions+Joins+Whelen+Modified+Tour+For+Second+Year" data-author="caitlin-berard" data-authorid="84" data-keywords="170"></li>
<li data-status="publish" data-id="244147" data-slug="https://outsider.com/sports/nascar/nascar-former-drivers-reflect-abundance-deer-rattlesnakes-texas/" data-title="NASCAR%3A+Former+Drivers+Reflect+on+Abundance+of+Deer+and+Rattlesnakes+in+Texas" data-author="caitlin-berard" data-authorid="84" data-keywords="534"></li>
<li data-status="publish" data-id="244137" data-slug="https://outsider.com/sports/nascar/nascar-ben-rhodes-opens-up-about-performance-this-season/" data-title="NASCAR%3A+Ben+Rhodes+Opens+Up+About+His+Performance+This+Season" data-author="caitlin-berard" data-authorid="84" data-keywords="170"></li>
<li data-status="publish" data-id="244123" data-slug="https://outsider.com/sports/nascar/nascar-parker-chase-talks-transition-sport/" data-title="NASCAR%3A+Parker+Chase+Talks+Transition+Into+the+Sport" data-author="caitlin-berard" data-authorid="84" data-keywords="170"></li>
<li data-status="publish" data-id="244114" data-slug="https://outsider.com/sports/nascar/nascar-jimmie-johnson-recalls-driving-dale-earnhardt-jr-hospital-two-morning/" data-title="NASCAR%3A+Dale+Earnhardt+Jr.+Recalls+Jimmie+Johnson+Driving+Him+to+Hospital+at+Two+in+the+Morning" data-author="caitlin-berard" data-authorid="84" data-keywords="503"></li>
<li data-status="publish" data-id="244104" data-slug="https://outsider.com/sports/nascar/nascar-driver-kenzie-hemric-opens-about-early-childhood-inspiration/" data-title="NASCAR+Driver+Kenzie+Hemric+Opens+Up+About+Early+Childhood+Inspiration" data-author="caitlin-berard" data-authorid="84" data-keywords="170"></li>
<li data-status="publish" data-id="244092" data-slug="https://outsider.com/sports/nascar/nascar-four-cars-failed-prequalifying-inspection-twice-cota/" data-title="NASCAR%3A+Four+Cars+Failed+Prequalifying+Inspection+Twice+at+COTA" data-author="caitlin-berard" data-authorid="84" data-keywords="170"></li>
</ul>
</div>
</div>
<div id="sidebar" class="outsiderSidebar penci-sidebar-right penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<div class="ad desktop mpu"><div id="mpu_top"></div></div>
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join Our Community</span></h4>
<div class="widget-social pc_alignleft show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 15px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/outsider" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 15px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 15px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 15px"></i><span style="font-size: 14px">Email</span></a>
</div>
</aside>
<div class="ad desktop mpu middle">
<div id="mpu_middle"></div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="footerContainer">
<div class="footerRow">
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4>
<ul>
<li class="page_item page-item-1405"><a href="/about/">About</a></li>
<li class="page_item page-item-26705"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-99"><a href="/contact-information/">Contact Us</a></li>
<li class="page_item page-item-1547"><a href="/outsider-dmca-policy/">DMCA</a></li>
<li class="page_item page-item-7694"><a href="/jobs/">Jobs</a></li>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1518"><a href="/outsider-terms-of-use/">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footerRow">
<aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1411" method="post" data-id="1411" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p class="mdes">Subscribe to our newsletter for new stories, tips & events.</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648353682" /><input type="hidden" name="_mc4wp_form_id" value="1411" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div class="footerRow">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<h4 class="widget-title penci-border-arrow">
<span class="inner-arrow">Connect With Us</span>
</h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/outsiderdotcom" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-facebook" style="font-size: 16px"></i>
<span style="font-size: 13px">Facebook</span>
</a>
<a href="https://twitter.com/Outsider" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-twitter" style="font-size: 16px"></i>
<span style="font-size: 13px">Twitter</span>
</a>
<a href="https://www.instagram.com/outsiderig/" rel="nofollow noopener" target="_blank">
<i class="penci-faicon fa fa-instagram" style="font-size: 16px"></i>
<span style="font-size: 13px">Instagram</span>
</a>
<a href="https://www.youtube.com/c/OutsiderVideo" rel="nofollow noopener" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/contact-information/"><i class="penci-faicon fa fa-envelope" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
</div>
</aside>
<aside id="media_image-2" class="widget widget_media_image">
<a href="/">
<img width="300" height="64" class="footerLogo" alt="Outsider Logo" loading="lazy" src="https://outsider.com/wp-content/uploads/2021/07/o-logo-300x64.png">
</a>
</aside>
</div>
</div>
</div>
<footer id="footer-section" class="footerCopyright" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-copyright">
<p>&copy; 2022 - Outsider - All rights reserved</p>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<link rel='stylesheet' id='sidebar-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/sidebar.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='footer-css-css' href='https://outsider.com/wp-content/themes/soledad/dist/footer.bundle.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://outsider.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1605119840' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/dist/outsider.bundle.js?ver=8.3.1' id='bidroll-scripts-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/dist/config.bundle.js?ver=8.3.1' id='bundle-scripts-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"68928f4b9a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/main.js?ver=8.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/outsider.com\/wp-admin\/admin-ajax.php","nonce":"68928f4b9a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outsider.com/wp-content/themes/soledad/js/post-like.js?ver=8.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://outsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://outsider.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>

<script>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</script>


<script>
			setTimeout(function () {
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};
				if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
				n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '252339346766785');
				fbq('track', 'PageView');
			}, 5000);
		</script>
<noscript><img alt="." aria-hidden="true" height="1" width="1" role="presentation" style="display:none"
			src="https://www.facebook.com/tr?id=252339346766785&ev=PageView&noscript=1"
		/></noscript>


<script data-ad-client="ca-pub-5013153091715482" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="ad mobile adhesion"><div id="mobile_adhesion_top"></div></div>
<script>
		// Counter for ads on articles.
		window.articleIndex = 1;
	</script>
<script type="text/javascript" src="https://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=ddcb263334841e7af8a68adaf4920d0b5f5a1608"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f2539721e688220","token":"2267510c94e84543b388622c7db2083f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
